Краткое описание: Руководство по изменению MAC адреса в MikroTik, используя терминал.

Нужно изменить MAC адрес в MikroTik?

Настройка сервисов на маршрутизаторах MikroTik: подключение интернета, DHCP, brige, VLAN, WiFi, Capsman, VPN, IpSec, PPTP, L2TP, Mangle, NAT, проброс портов, маршрутизация(routing), удаленное подключение и объединение офисов.

    Как изменить MAC адрес в MikroTik

    Необходимость в применении данной процедуры может возникнуть при замене сетевого оборудования, когда провайдер фиксирует MAC адрес клиента для повышения уровня безопасности соединения. Однако используя WinBox оказывается, что это опция закрыта от прямого редактирования.

    Изменение MAC адреса в MikroTIk через WinBox

    Для изменения MAC адреса в оборудовании MikroTik нужно ввести команду в терминале

    /interface ethernet set ether1 mac-address=00:00:00:00:00:01

    Как узнать имя интерфейса(порта) по умолчанию

    /interface ethernet print detail

    Как установить имя интерфейса(порта) по умолчанию

    /interface ethernet set [ find default-name=ether1 ] name=ether1

    Изменить MAC для bridge

    /interface bridge set Bridge1 admin-mac=00:00:00:00:00:02 auto-mac=no

    Изменения сразу же вступят в силу.

    Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

    Есть вопросы или предложения по настройке MAC адреса в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий