В инструкции будет рассмотрена по настройка L2TP VPN сервера: удаленное подключение через VPN клиент типа L2TP+IpSec и настройка VPN туннеля между двумя роутерами MikroTik. VPN клиентом может выступать любое устройство со статическим(белым) или динамическим(серым) IP.

  1. Настройка L2TP VPN сервера
  2. VPN между двумя MikroTik
  3. Подключение Windows VPN
  4. Задать вопрос по настройке L2TP VPN

Нужна настройка MikroTik VPN L2TP?

Настройка сервисов на маршрутизаторах MikroTik: подключение интернета, DHCP, brige, VLAN, WiFi, Capsman, VPN, IpSec, PPTP, L2TP, Mangle, NAT, проброс портов, маршрутизация(routing), удаленное подключение и объединение офисов.


    Настройка MikroTik VPN сервера L2TP

    VPN сервер популярное средство для удаленного подключения одного ПК(или 100 ПК) к центральному узлу. Реализация такого сервиса есть масса, но на MikroTik работает быстро и без инцидентов по недоступности. В примере приведен случай L2TP как более защищенного средства для передачи трафика.

    Для удаленного доступа сотрудников

    Доступ к рабочему пространству с любого места, где есть интернет. Почта, сетевые папки, принтер, 1с – все это становится доступным.

    Объединение офисов

    Компьютеры, та и вся техника смогут обмениваться информацией вне зависимости от географического расположения.

    Настройка сервера VPS и VDS Одесса, Киев, Днепр, Харьков

    Для VPN клиентов лучше создать отдельную подсеть, это добавит больше возможностей в ограничении доступа между VPN клиентами и локальной сетью, а также в самой маршрутизации.

    Добавление новой подсети

    Настройка находится IP→Pool

    Настройка MikroTik VPN сервер L2TP, создание подсети IP Pool

    /ip pool add name=LAN-Ip-Pool ranges=192.168.10.100-192.168.10.150

    Настройка VPN сервера L2TP(на сервере)

    Настройка находится PPP→Profile

    Предварительно нужно задать сетевые параметры для VPN клиентов

    Настройка MikroTik VPN сервер L2TP, настройка профиля VPN сервера

    /ppp profile
    add change-tcp-mss=yes dns-server=192.168.10.1 local-address=\
    192.168.10.1 name=l2tp remote-address=pool-1 use-encryption=yes

    Активация VPN сервера L2TP

    Настройка находится PPP→Interface→L2TP Server

    Настройка MikroTik VPN L2TP сервер, активация

    /interface l2tp-server server
    set authentication=mschap2 default-profile=l2tp enabled=yes \
    ipsec-secret=mikrotik-config.ukr use-ipsec=required

    Use-ipsec=required принудит vpn клиента к обязательному использованию IpSec;

    Use-ipsec=yes(по умолчанию) проставляет выбор vpn клиенту в использовании IpSec, т.е. может не использоваться.

    Создание учётной записи для VPN клиента

    Этой учётной записью будет пользоваться VPN клиент для удаленного подключения к VPN серверу.

    Настройка находится PPP→Interface→Secrets

    Настройка MikroTik VPN сервер L2TP, создание учётной записи VPN клиента на сервере

    Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

    /ppp secret
    add name=user1 password=user1 profile=l2tp

    Разрешение FireWall для подключения VPN клиентов

    Настройка находится IP→Firewall

    Настройка MikroTik VPN сервер L2TP, добавление правила FireWall 1701

    Настройка MikroTik VPN сервер L2TP, добавление правила FireWall Accept

    /ip firewall filter
    add action=accept chain=input comment="Port Access" dst-port=500,1701,4500 \
    in-interface=WAN-ether1 protocol=udp

    Настройка интернета для VPN клиентов L2TP в MikroTik

    Этот вопрос будет вынесен за рамки данной статьи, т.к. относится с дополнительным сервисам для VPN клиентов. Таких сервисов может быть множество и все они имеют индивидуальных характер(для тех кто ищет: нужно настроить и разрешить DNS запросы и Masquerade).

    Нужна настройка MikroTik?

    Настройка сервисов на маршрутизаторах MikroTik: подключение интернета, DHCP, brige, VLAN, WiFi, Capsman, VPN, IpSec, PPTP, L2TP, Mangle, NAT, проброс портов, маршрутизация(routing), удаленное подключение и объединение офисов.


      VPN подключение L2TP между двумя MikroTik-ами, объединение офисов

      В этой настройке будут участвовать два роутера MikroTik, один в качества сервера, другой в качестве клиента. На этапе создание такого подключения стоит обратить внимание на модель MikroTik, т.к. от неё зависит количество VPN подключений, а также возможность обрабатывать такие потоки данных. Для консультации по этому вопросу обращайтесь в Настройка-Микротик.укр через контактную форму.

      Настройка MikroTik VPN сервер L2TP, VPN между офисами

      Для объединения двух офисов и работы маршрутизации данную настройку лучше разбить на два блока:

      1. Настройка клиент-серверной части;
      2. Добавление статических маршрутов для прохождения трафика.

      Серверная часть была описана ваше, но требует корректировки в виде статических адресов для VPN клиента

      Настройка находится PPP→Interface→Secrets

      Настройка MikroTik VPN сервер L2TP, настройка учётной записи VPN клиента на сервере

      /ppp secret
      add local-address=192.168.10.1 name=user2 password=user2 profile=l2tp \
      remote-address=192.168.10.2

      а клиентская часть состоит из настройки L2TP клиента.

      Настройки L2TP клиента(на клиенте)

      Настройка находится PPP→Interface→+L2TP Client

      Настройка MikroTik VPN сервер L2TP, добавление VPN клиента

      Настройка MikroTik VPN сервер L2TP, настройка клиента на MikroTik-2

      /interface l2tp-client
      add connect-to=90.200.100.99 disabled=no ipsec-secret=mikrotik-config.ukr use-ipsec=yes name=\
      l2tp-out1 password=user2 user=user2

      Настройка маршрутизации со стороны VPN сервера

      Это правило укажет роутеру MikroTik куда направлять трафик.

      Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

      Настройка находится IP→Routes

      Настройка MikroTik VPN сервер L2TP, добавление статического маршрута на сервере

      /ip route
      add distance=1 dst-address=192.168.88.0/24 gateway=192.168.10.2

      Настройка маршрутизации со стороны VPN клиента

      Настройка находится IP→Routes

      Настройка MikroTik VPN сервер L2TP, добавление статического маршрута на клиенте

      /ip route
      add distance=1 dst-address=192.168.0.0/24 gateway=192.168.10.1

      Создание VPN подключения L2TP Windows

      ОС семейства Windows имеют штатный VPN клиент, который отлично подходит под эту роль. Для его настройки нужно перейти

      Панель управления\Сеть и Интернет\Центр управления сетями и общим доступом

      создание Windows VPN клиента

      Настройка MikroTik VPN сервер L2TP, создание Windows VPN клиента

      выбор нового подключения

      Настройка MikroTik VPN сервер L2TP, выбор нового подключения

      использовать текущее подключение к интернету

      Настройка MikroTik VPN сервер L2TP, использовать текущее подключение к интернету

      указать адрес VPN сервера

      Настройка MikroTik VPN сервер L2TP, указать адрес VPN сервера

      настройка VPN клиента Windows

      Настройка MikroTik VPN сервер L2TP, настройка клиента L2TP Windows

      Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

      указать ключ IpSec

      Настройка MikroTik VPN сервер L2TP, ключ IpSec

      подключение Windows VPN

      Настройка MikroTik VPN сервер L2TP, подключение Windows

      статус подключения Windows VPN

      Настройка MikroTik VPN сервер L2TP, статус подключения Windows

      Есть вопросы или предложения по настройке VPN типа L2TP в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий