Данная инструкция предназначена для самостоятельной настройки роутера MikroTik. В качестве примера будет использоваться роутер MikroTik hAP ac lite(RB952Ui-5ac2nD), который будет настроен для работы интернета и использования локальных сетей Ethernet и WiFi(включая Apple Iphone).

Инструкция состоит из двух больших примеров: “Быстрая настройка” и ‘Ручная настройка“, задача которых состоит в демонстрации двух методов настроек: с помощью внутреннего мастера настроек Quick Set и распределённая настройка посредством Winbox или Webfig.

Нужна настройка MikroTik в базовой конфигурации?

Настройка служб на роутерах MikroTik: подключение интернета, DHCP, brige, VLAN, WiFi, Capsman, VPN, IpSec, PPTP, L2TP, Mangle, NAT, проброс портов, маршрутизация(routing), удаленное подключение и объединение офисов.


    Пример №1. Быстрая настройка MikroTik

    Данный пример настройки роутера MikroTik самый простой и не требует детального изучения принципов работы MikroTik. Его можно применять с использованием ПК или ноутбука, а также мобильного телефона.

    Исходные настройки роутера MikroTik должны соответствовать заводским, если по какой причине это не так, следует их сбросить через кнопку Reset.

    ВАЖНО: при использовании кнопки RESET оборудование MikroTik может принимать 3 разных состояния. Переход между состоянии зависит от времени нажатия кнопки RESET. Внимательно изучите последовательность сброса для перехода к заводским настройкам.

    Сброс через кнопку RESET

    На задней панели расположена кнопка RESET

    Как сбросить роутер MikroTik RB3011UiAS-RM до заводских настроек

    Необходимо последовательно совершить действия:

    1. Отключить питание роутера;
    2. Нажать и держать кнопку Reset;
    3. Включить питание роутера(Reset нажат);
    4. Подождать 5-6сек., в этот момент должен замигать какой-то индикатор(ACT|SYS| или другой);
    5. Как только замигал индикатор. отпустить Reset.

    Подключение роутера MikroTik по кабелю

    1. Включить роутер MikroTik в электросеть;
    2. На порт ether1 – подключить интернет провайдера(WAN);
    3. На любой порт из ether2-ether5 подключить компьютер. Эти порты считаются локальными (LAN).

    Подключение роутера MikroTik к компьютеру

    Подключение роутера MikroTik по WiFi

    Подключение к роутеру MikroTik через WiFi может стать актуальным, если у ноутбука нет Ethernet порта или настройка роутера производится через смартфон. В списке доступных WiFi подключений должен отображаться роутер MikroTik, по аналогии как на примере ниже.

    Настройка MikroTik, подключение через WiFi

    Вход в настройки роутера MikroTik

    Для входа в настройки MikroTik можно воспользоваться любым web браузером.

    Настройка MikroTik, подключение через web браузер

    1. Отрыть web браузер;
    2. В адресной строке ввести IP адрес 192.168.88.1 и нажать переход(Enter);
    3. Авторизоваться на роутере MikroTik с помощью учётных данных по умолчанию(Login: admin, Password: пустой).

    Настройка MikroTik, авторизация через web браузер

    Настройка MikroTik с помощью Quick Set

    Quick Set это мастер быстрых настроек, который содержит оптимизированные шаблоны уже готовых конфигураций, достаточно только их заполнить пользовательскими данными. В рамках данной настройки будет выбран шаблон Home AP Dual.

    Настройка MikroTik, выбор режима роутера

    Обновление прошивки

    1. Нажать кнопку Check For Updates;
    2. Установить Channel = long term;
    3. Нажать кнопку Download&Install.

    Настройка MikroTik, Quick Set проверка обновлений

    Настройка MikroTik, Quick Set загрузка обновлений

    Роутер MikroTik будет перезагружен и после будет доступен по прежнему адресу “192.168.88.1“.

    Настройка MikroTik WiFi

    1. Заполнить Network Name для 2GHz и 5GHz;
    2. Frequency = auto;
    3. Band 2GHz = 2GHz-B-G-NBand 5GHz = 5GHz-A-N-AC
    4. Country = no_country_set
    5. Заполнить WiFi Password.

    Настройка MikroTik, Quick Set WiFi

    Настройка интернета, автоматические настройки

    • Выбрать Address Acquusition = Automatic.

    Настройка MikroTik, Quick Set автоматические настройки

    Настройка интернета, статический IP адрес

    1. Выбрать Address Acquusition = Static;
    2. Заполнить параметрами выданные провайдером: IP Address, Netmask, Gateway, DNS Servers.

    Настройка MikroTik, Quick Set статический IP адрес

    Настройка интернета, PPPoE

    1. Выбрать Address Acquusition = PPPoE;
    2. Заполнить параметрами выданные провайдером: PPPoE User, PPPoE Password.

    Настройка MikroTik, Quick Set PPPoE подключение

    Настройка локальной сети

    • Заполнить IP Address;
    • Netmask 255.255.255.0 (/24);
    • Включить DHCP Server;
    • Заполнить DHCP Server Range;
    • Включить NAT.

    Настройка MikroTik, Quick Set LAN

    Пример №2. Ручная настройка MikroTik

    Подключение роутера MikroTik к компьютеру

    Предварительно стоит отметить, что у роутера MikroTik в качестве порта WAN может выступать любой порт. Однако в заводской прошивке, в качестве WAN порта выступает ether1, на котором активен dhcp client. Эту особенность заводской прошивки стоит учитывать при подключении к роутеру MikroTik, т.к. конфигурация определена так, что все входящие подключения на ether1 будут недоступны.

    1. Включить роутер MikroTik в электро сеть;
    2. На порт ether1 – подключить интернет провайдера(WAN);
    3. На любой порт из ether2-ether5 подключить компьютер. Эти порты считаются локальными (LAN).

    Подключение роутера MikroTik к компьютеру

    Вход в настройки MikroTik RouterOS

    Для настройки роутера MikroTik лучше всего воспользоваться утилитой Winbox, которая специально разработана для управления оборудованием MikroTik.

    Winbox обнаружит устройство независимо от назначенного ему адреса. Чаще всего это 192.168.88.1, но и встречаются варианты когда ip адрес = «0.0.0.0». В этом случае подключение происходит по MAC адресу устройства. Кроме этого Winbox отображается все найденные устройства MikroTik в сети, а также дополнительную информацию(версия прошивки, UpTime):

    Настройка MikroTik, вход в настройки роутера

    1. Запустить утилиту Winbox для настройки MikroTik;
    2. Среди списка устройств выбрать нужный роутер MikroTik и нажать кнопку Connect;

    Учётная запись(пароль) по умолчанию:

    • пользователь = «admin»
    • пароль = «»(пустой)

    Сброс роутера MikroTik

    Т.к. ручная настройка предполагает полную настройку роутера MikroTik с нуля, при первом подключении необходимо полностью удалить заводскую настройку.

    Настройка MikroTik, полное удаление конфигурации

    Если по какой-то причине роутер MikroTik не вывел форму сброса, это можно сделать в ручном режиме.

    Reset через Winbox

    Настройка находится в System→Reset Configuration

    1. Установить переключатели No Default Configuration и Do Not Backup;
    2. Нажать кнопку Reset Configuration.

    Настройка MikroTik Cap AC, сброс до заводских настроек

    /system reset-configuration no-defaults=yes skip-backup=yes
    

    Сброс роутера MikroTik будет сопровождаться перезагрузкой устройства, после которой можно повторно подключиться к роутеру через MAC адрес.

    Ошибки при подключении к Winbox

    ERROR: router does not support secure connection, please enable legacy mode if you want to connect anyway

    Решение: необходимо активировать режим Legacy Mode.

    Настройка MikroTik, режим Legacy Mode

    ERROR: wrong username or passwords

    Решение-1: Недопустимые учётные данные(неверное имя пользователя или пароль). За доступом нужно обратиться к администратору устройства или сделать сброс к заводским настройкам .

    Решение-2: Обновить версию Winbox.

    ERROR: could not connect to MikroTik-Ip-Address

    Решение: Проблема связана с доступом, частые причины:

    1. Подключение закрыто через Firewall;
    2. Изменён порт управления через Winbox с 8291 на другой;
    3. Подключение происходит через WAN порт, интернет провайдер которого блокирует подобные соединения;

    Установить пароль на роутер MikroTik

    Первым важным делом настройки нового роутера MikroTik это обновление пароля администратора. Случаи бывали разные, это пункт просто нужно выполнить.

    Настройка находится в System→Users

    1. Нажать + и добавить новую учётную запись администратора;
    2. Заполнить параметры: Name, Group, Password;
    3. Открыть учётную запись admin и деактивировать кнопкой Disable.

    Настройка Mikrotik winbox, добавление нового пользователя

    добавление нового пользователя с полными правами:

    /user add name="admin-2" password="PASSWORD" group=full

    деактивация старого пользователя:

    /user set [find name="admin"] disable="yes"

    Рекомендация: Для повышения уровня безопасности роутера MikroTik следует:

    • создать и использовать новую учётную запись с полными правами(full);
    • на учётной записи по умолчанию (admin) изменить пароль и деактировать.

    Обновление прошивки в MikroTik RouterOS

    Одной из важной задачей при вводе в эксплуатацию нового устройства MikroTik: маршрутизатора(роутера), коммутатора(свитча) или точки доступа WiFi это обновление прошивки. Чаще всего это имело рекомендованный характер, но недавний инцидент с “back door” в категории long-term указал на то, что актуальность прошивки в устройствах MikroTik имеет критический характер.

    Настройка находится в System→Packages

    1. Нажать кнопку Check For Updates;
    2. Выбрать Channel = long term;
    3. Загрузить и установить прошивку на MikroTik кнопкой Download&Install.

    Как настроить роутер MikroTik, версия прошивки

    Действия в кнопке Download&Install произведут закачку выбранной редакции прошивки и автоматическую перезагрузку роутера MikroTik. Установка будет произведена в момент загрузки. Не выключайте роутер MikroTik до полной перезагрузки и обеспечьте стабильное питание электросети при обновлении прошивки.

    Как настроить роутер MikroTik, обновление прошивки

    Редакции прошивок MikroTik

    • long term(bug fix only) – самая стабильная версия. Рекомендовано для производственных сред!
    • stable(current)long term плюс поддержка новых функций. Новые технологии это всегда хорошо.

    Другие редакции не рекомендуется устанавливать в рабочие устройства MikroTik, т.к. это может привести к нежелательным последствиям.

    Важным дополнением в обновлении прошивки является обновление Current Firmware – это аппаратная прошивка, аналог BIOS в компьютере.

    Настройка находится тут System→Routerboard

    Как настроить роутер MikroTik, обновление прошивки Current Firmware

    Изменения вступят в силу после перезагрузки устройства MikroTik(System→Reboot).

    Настройка локальной сети MikroTik LAN

    В основе работы локальной сети (LAN) на роутере MikroTik находится Bridge – программное объединение портов в свитч. В состав Bridge может входить любая последовательность портов роутера MikroTik, а если туда добавить все порты – роутер станет точкой доступа WiFi или коммутатором.

    Стоит учитывать, что такое объединение  управляется CPU. Этот факт важен при значительных нагрузках на CPU.

    Настройка LAN на роутере MikroTik состоит из следующих ключевых этапов:

    1. Объединение все локальных портов в Bridge;
    2. Настройка локального IP адреса для роутера MikroTik;
    3. Настройка DHCP сервера.

    Настройка MikroTik Bridge

    Настройка находится в основном меню Bridge→Bridge

    1. Нажать + и добавить новый Bridge;
    2. Присвоить Name для выбранного Bridge;
    3. Нажать кнопку Apply и скопировать значение MAC Address в Admin MAC Address;

    Настройка bridge в MikroTik

    Копирование значения MAC Address в Admin MAC Address исключить ошибку:

    ether3:bridge port received packet with own address as source address (MAC ether3), probably loop”

    /interface bridge add name=bridge-1

    Добавление портов MikroTik в Bridge

    Настройка находится в основном меню Bridge→Ports

    1. Нажать + и добавить новый Port;
    2. Выбрать соответствующие значение в параметрах: Interface, Bridge;
    3. Повторить аналогичные действия для всех интерфейсов, которые определены как LAN.

    Настройка bridge в MikroTik, добавление портов

    добавление портов(LAN, VLAN, WLAN и тд)

    /interface bridge port add bridge=bridge-1 hw=yes interface=ether2
    /interface bridge port add bridge=bridge-1 hw=yes interface=ether3
    /interface bridge port add bridge=bridge-1 hw=yes interface=ether4
    /interface bridge port add bridge=bridge-1 hw=yes interface=ether5
    
    /interface bridge port add bridge=bridge-1 interface=wlan1
    /interface bridge port add bridge=bridge-1 interface=wlan2

    Hardware Offload — аппаратная поддержка bridge отдельным чипом. Список поддерживаемых устройств.

    По итогам, закладка Bridge→Ports должна иметь вид:

    Настройка MikroTik, добавление порта в bridge

    Назначение локального IP адреса

    После добавления портов в Bridge нужно назначить статический IP адрес и правильней всего это указать в качестве интерфейса созданный bridge-1. С этого момента любая настройка адресации или маршрутизации в роутере MikroTik будет осуществляться через bridge-1.

    Настройка находится в IP→Addresses

    1. Нажать + и добавить новый IP адрес;
    2. Заполнить параметры: Address, Interface.

    При заполнение IP адреса важно указать маску подсети. Это частая опечатка может произвести к отсутствию отклика от роутера MikroTik. При этом значение Network заполнится автоматически.

    Настройка MikroTik, назначение локального IP адреса LANустановка ip адреса на выбранный интерфейс

    /ip address add address=192.168.0.1/24 interface=bridge-1 network=192.168.0.0

    Настройка DCHP сервера в MikroTik

    DHCP сервер занимается выдачей IP адресов всем устройствам, которые отправляют соответствующий запрос. Это незаменимая опция при настройке WiFi на роутере MikroTik, но и также облегчает обслуживание локальной сети в этом вопросе.

    Будет состоять из 3-ёх пунктов:

    Определение диапазона назначаемых IP адресов

    Настройка находится в IP→Pool

    1. Нажать + и добавить новый IP Pool;
    2. Заполнить параметры: Name, Addresses.

    Диапазон Addresses содержит IP адреса для всех клиентов роутера MikroTik и часто принимает значение или как показано на изображении или 192.168.0.100-192.168.0.254. Это даст возможность указывать статические IP адреса для: сервера, принтера, видеорегистратора, IP камеры и тд.

    Настройка MikroTik, определить диапазон IP адресов для DHCP сервера

    /ip pool add name=pool-1 ranges=192.168.0.2-192.168.0.254

    Задание сетевых настроек для клиента

    Настройка находится в IP→DHCP Server→Networks

    1. Нажать + и добавить новую DHCP сеть;
    2. Заполнить параметры: Address, Gateway, Netmask, DNS Server.
    • Netmask = 24 – это эквивалент привычному значению 255.255.255.0;
    • Gateway -шлюз по умолчанию(роутер MikroTik);
    • DNS ServersDNS сервер, который будет выдан клиенту. В данном случае это также роутер MikroTik.

    Настройка MikroTik, настройка сети

    /ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 netmask=24

    Общие настройки MikroTik DCHP сервера

    Настройка находится в IP→DHCP Server→DHCP

    1. Нажать + и добавить новый DHCP сервер;
    2. Заполнить параметры: Interface, Address Pool.

    Настройка MikroTik, DHCP сервер

    /ip dhcp-server add address-pool=pool-1 disabled=no interface=ether-1 lease-time=1w name=server-1

    Дополнение: если DHCP нужно применить к одному из портов bridge, то в качестве интерфейса нужно указать именно этот bridge.

    Add ARP For Leases — добавляет MAC адрес устройства в таблицу ARP, которому был выдан IP адрес. Можно использовать в качестве блокировки статических IP. Без присутствия соответствующего MAC в таблице ARP пакеты с данного устройства не будут обрабатываться.

    Настройка MikroTik DNS

    В рамках данной инструкции по настройке роутера MikroTik будет рассмотрена конфигурация, когда сам роутер выступает в качестве DNS сервера. Это имеет несколько преимуществ:

    • DNS записи кэшируются на локальный роутер MikroTik, доступ к которому в разы быстрее чем к DNS серверу провайдера;
    • Если к роутеру подключено 2 провайдера, не будет возникать конфликтов по доступу к DNS серверам 1-ого или 2-ого провайдера. DNS сервер один – роутер MikroTik.

    Настройка находится в IP→DNS

    Для такой конфигурации DNS сервера нужно:

    1. Задать внешние DNS сервера в параметре Servers. Это может быть DNS сервера Google: 8.8.8.8 и 8.8.4.4 или Cloudflare: 1.1.1.1 и 1.0.0.1;
    2. Активировать параметр Allow Remote Requests. Это разрешит внешним запросам обращаться к роутеру MikroTik как к DNS серверу;
    3. Обратить внимание на Cache Size. В больших сетях(от 100 узлов) его стоит увеличить в 2 или 3 раза. По умолчанию его значение = 2048Кб.

    Настройка MikroTik DNS сервера, разрешать удаленные запросы

    DNS сервера Google

    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

    ИЛИ

    DNS сервера Cloudflare

    /ip dns set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1

    Настройка Интернета на роутере MikroTik

    Для настройки интернета на роутере MikroTik нужно совершить два действия:

    • определить тип подключения на определенном порту(куда вставлен провайдер);
    • активировать функцию NAT (masquerade).

    Настройка DHCP client в MikroTik

    Это самый распространённый тип подключения интернета на роутерах MikroTik. На указанный порт(ether1) будут приходить настройки от интернет провайдера. DHCP клиент не только облегчает настройку интернета, но и служит индикатором, когда услуга отсутствует на линии(не работает интернет), но и также позволяется добавить скрипт, который будет выполняться при изменении значения Status.

    Как добавить скрипт в dhcp client MikroTik рассмотрено в статье “Настройка резервирования интернета в MikroTik, автопереключение провайдера через Netwatch

    Настройка находится в IP→DHCP Client

    1. Нажать + и добавить новый DHCP  клиент;
    2. Выбрать интерфейс, на котором подключен интернет в роутер MikroTik;
    3. Остальные параметры оставить без изменений.

    Настройка MikroTik, интернет dhcp клиент

    /ip dhcp-client
    add add-default-route=no dhcp-options=hostname,clientid disabled=no \
    interface=ether1

    Опцией Add Default Route можно манипулировать, но выключенное состояние потребует ручного добавления маршрута. Это может стать полезным при использовании балансировки между несколькими линиями интернета.

    Настройка статического IP в MikroTik

    Настройка статического IP адреса в роутере MikroTik ни чем не отличается от аналогичной настройки любого сетевого устройства и состоит из трех разделов:

    1. Настройка IP адреса на интерфейсе;
    2. Создание статического маршрута.

    Установка IP адреса на выбранный интерфейс

    Настройка находится в IP→Addresses

    1. Нажать + и добавить новый IP адрес;
    2. Заполнить параметры: Address, Interface.

    Популярные маски подсети:

    • IP-Address/31 – 255.255.255.254
    • IP-Address/30 – 255.255.255.252
    • IP-Address/29 – 255.255.255.248
    • IP-Address/28 – 255.255.255.240
    • IP-Address/27 – 255.255.255.224
    • IP-Address/26 – 255.255.255.192
    • IP-Address/25 – 255.255.255.128
    • IP-Address/24 – 255.255.255.0

    Настройка маршрутизации для двух провайдеров в MikroTik, добавить статический IP для WAN-1

    /ip address add address=81.21.12.15/27 interface=ether1 network=81.21.12.0

    Добавление статического маршрута(шлюз по умолчанию)

    Настройка находится в IP→Routes

    1. Нажать + и добавить новый статический маршрут в MikoTik;
    2. Заполнить параметры: Gateway.
    • Dst. Address = 0.0.0.0/0 – типичное обозначение для любого трафика. Таким значением в MikroTik необходимо определять интернет трафик;
    • Gateway – это шлюз по умолчанию со стороны интернет провайдера, который подключен к роутеру MikroTik.

    Настройка маршрутизации для двух провайдеров в MikroTik, добавить статический маршрут для WAN-1

    /ip route
    distance=1 gateway=81.21.12.1

    Настройка PPPoE в MikroTik

    PPPoE сохраняет свою популярность при настройке интернета на роутере MikroTik.

    Настройка находится в PPP→Interface

    1. Нажать + и добавить новое PPPoE подключение;
    2. Заполнить параметры: Interfaces, User, Password.
    • Interfaces – интерфейс роутера MikroTik, на котором подключен интернет;
    • User, Password – параметры для подключения интернета, выдаются провайдером.

    В случае успешного соединения, на PPPoE интерфейсе будет определен статус RUN.

    Настройка MikroTik, интернет pppoe выбор интерфейса

    Настройка MikroTik, интернет pppoe ввод учётной записи

    /interface pppoe-client
    add add-default-route=yes disabled=no interface=ether-1 name=\
    pppoe-out password=PASSWORD use-peer-dns=yes user=USER

    Настройка MikroTik NAT

    NAT это механизм, который позволяет преобразовывать IP адреса для транзитных пакетов. Именно NAT является основной настройкой, которая обычное устройство MikroTik преобразовывает в роутер.

    Настройка находится в IP→Firewall→NAT

    1. Нажать + и добавить новое правило NAT;
    2. Установить Chain = srcnat;
    3. Out Interface = интерфейс с интернетом;
    4. Action = Masquerade.

    Masquerade это основное правило NAT для работы интернета на роутере MikroTik.

    Настройка MikroTik hAP ac2, интернет pppoe NAT

    Mikrotik winbox настройка NAT scrnat masquerade

    правило для работы интернета

    /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

    Дополнение: srcnat можно использовать ещё в ситуации, когда на исходящем порту несколько ip адресов: провайдер выделил диапазон адресов на одном проводном подключении.

    Настройка WiFi на роутере MikroTik

    Рассмотрим ситуацию, когда у роутера MikroTik имеется два WiFi модуля 2.4ГГц и 5ГГц. Такая конфигурация позволит одновременно работать в двух разных диапазонах. Для их включения нужно последовательно настроить каждый из них.

    Первым делом нужно настроить конфигурацию безопасности. Если локальная сеть не содержит гостевой сети, можно отредактировать конфигурацию по умолчанию.

    Настройка пароля для WiFi в MikroTik

    Настройка находится в Wireless→Security Profiles

    1. Открыть профиль default для установки пароля WiFi ;
    2. Установить Mode = dynamic keys;
    3. Authentication Types = WPA2 PSK;
    4. Chiphers = aes com;
    5. WPA2 Pre-Shared Key – пароль для WiFi.

    Настройка MikroTik, изменение пароля WiFi

    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
    wpa2-pre-shared-key=12345678

    Настройка WiFi на частоте 2,4ГГц

    Роутер MikroTik не будет блокировать настройку конфигурации WiFi если задать одно SSID имя. WiFi сигналы будут распространяться на абсолютно разных антеннах и в разных частотных диапазонах.

    Настройки находятся Wireless→WiFi Interfaces

    1. Открыть WiFi интерфейс wlan1;
    2. Установить режим работы точки доступа Mode = ap bridge;
    3. Поддерживаемые стандарты WiFi Band = 2Ghz-B/G/N;
    4. Ширину канала Channel Width =20/40Mhz Ce;
    5. Частоту WiFi Frequency = auto;
    6. Имя WiFi сети SSID = MikroTik;
    7. Пароль для WiFi Security Profile = default.

    Детальнее про выбор частоты радиомодуля WiFi рассмотрено в инструкции “Выбор канала(частоты) WiFi для роутера или точки доступа MikroTik

    Настройка MikroTik, WiFi 2,4ГГц

    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
    disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Mikrotik \
    wireless-protocol=802.11

    Настройка WiFi на частоте 5ГГц

    Настройки находятся Wireless→WiFi Interfaces

    1. Открыть WiFi интерфейс wlan2;
    2. Установить режим работы точки доступа Mode = ap bridge;
    3. Поддерживаемые стандарты WiFi Band = 5Ghz-A/N/AC;
    4. Ширину канала Channel Width =20/40/80Mhz Ceee;
    5. Частоту WiFi Frequency = auto;
    6. Имя WiFi сети SSID = MikroTik;
    7. Пароль для WiFi Security Profile = default.

    Настройка MikroTik, WiFi 5ГГц

    /interface wireless
    set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
        20/40/80mhz-Ceee disabled=no frequency=auto mode=ap-bridge \
        security-profile=profile1 ssid=TopNet

    Важно принимать факт нахождения WiFi интерфейса в составе bridge, без этой настройки WiFi клиенты не смогут получит IP адрес(dhcp сервер настроен на bridge), взаимодействовать с локальной сетью и будут ограничены доступом в интернет.

    Проброс портов(port forwarding) в роутере MikroTik

    Проброс портов это популярная функция любого роутера MikroTik, которая обеспечивает удаленный доступ к локальному ресурсу: VPN серверу, видеорегистратору, web сайту и тд. Для настройки проброса порта в роутере MikroTik следует добавить правило:

    Настройка находится в IP→Firewall→NAT

    1. Нажать + и добавить новое правило NAT;
    2. Выбрать Chain=dstnat;
    3. Dst. Address = внешний адрес роутера MikroTik;
    4. Protocol = tcp;
    5. Dst. Port = 80,443;
    6. In. Interface = интерфейс с интернет провайдером;
    7. Action = dst-nat;
    8. To Addresses = IP адрес во внутренней сети.
    • Цепочка dstnat – весь входящий трафик;
    • To Ports – можно не заполнять, если их значения совпадают с Dst. Port.

    В данном примере рассмотрен проброс портов http и https для web сервера, который находится в локальной сети.

    Настройка MikroTik, проброс портов dstnat

    Настройка MikroTik, port forwarding

    /ip firewall nat add action=dst-nat chain=dstnat dst-address=10.10.10.52 dst-port=80,443 \
    in-interface=ether1 protocol=tcp to-addresses=192.168.0.2

    Настройка Mikrotik FireWall

    Firewall в роутере MikroTik является одним из самых важных компонентов на текущий момент. Неправильно настроенный Firewall может привести к ограниченному доступу к роутеру MikroTik, а его отсутствие поставит под угрозу всю сетевую инфраструктуру.

    Специалисты Настройка-Микротик.Укр настоятельно рекомендуют не пренебрегать FIREWALL-ом роутера MikroTik, при настройке ИТ инфраструктуры

    Настройка находится в IP→Firewall

    Разрешение для уже установленных соединений

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain=forward;
    3. Connection state = established,related;
    4. Action=accept.

    Настройка FireWall на MikroTik, правило established-related

    /ip firewall filter add action=accept chain=forward connection-state=established,related
    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain=input;
    3. Connection state = established,related;
    4. Action=accept.

    Настройка FireWall на MikroTik, правило input established-related

    /ip firewall filter add action=accept chain=in connection-state=established,related

    Доверительные правила для локальной сети

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain=input;
    3. Установить значение LAN интерфейса In. Interface = bridge1;
    4. Action=accept.

    Настройка Firewall в MikroTik, доверие локальной сети

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain=forward;
    3. Установить значение LAN интерфейса In. Interface = bridge1;
    4. Action=accept.

    Настройка Firewall в MikroTik, разрешения для LAN

    /ip firewall filter
    add action=accept chain=input in-interface=bridge1
    add action=accept chain=forward in-interface=bridge1

    Разрешить ICMP запросы с WAN интерфейсов

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain=input;
    3. Protocol = icmp;
    4. In. Interface = Интернет интерфейс;
    5. Action=accept.

    Настройка Firewall в MikroTik, разрешить PING

    /ip firewall filter add action=accept chain=in protocol=icmp in-interface=pppoe-out1

    Удалить все входящие пакеты с WAN интерфейсов

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain = input;
    3. In. Interface = Интернет интерфейс;
    4. Action = drop.

    Настройка Firewall в MikroTik, удалить WAN запросы

    Настройка Mikrotik winbox, правило firewall drop

    /ip firewall filter add action=drop chain=input in-interface=pppoe-out1

    Удалить все пакеты в состоянии invalid

    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain = forward;
    3. Connection state = invalid;
    4. Action = drop.

    Настройка FireWall на MikroTik, правило drop forward invalid

    Настройка Mikrotik winbox, правило firewall drop

    /ip firewall filter add action=drop chain=forward connection-state=invalid
    1. Нажать + и добавить новое правило Firewall;
    2. Выбрать Chain = input;
    3. Connection state = invalid;
    4. Action = drop.

    Настройка FireWall на MikroTik, правило drop input invalid

    Настройка Mikrotik winbox, правило firewall drop

    /ip firewall filter add action=drop chain=input connection-state=invalid

    С расширенной версией по настройке Firewall в роутере MikroTik можно ознакомиться в статье Настройка Firewall в MikroTik, защита от DDOS атаки.

    Сброс MikroTik до заводских настроек, hard reset

    Если по каким-то причинам необходимо сбросить роутер MikroTik до заводских настроек, это можно выполнить двумя методами:

    Reset через Winbox

    Настройка находится в System→Reset Configuration

    1. Установить переключатели No Default Configuration и Do Not Backup;
    2. Нажать кнопку Reset Configuration.

    Настройка MikroTik, сброс до заводских настроек

    /system reset-configuration no-defaults=yes skip-backup=yes

    Reset через кнопку RESET

    На задней панели расположена кнопка RESET

    Как сбросить роутер MikroTik RB3011UiAS-RM до заводских настроек

    Необходимо последовательно совершить действия:

    1. Отключить питание роутера;
    2. Нажать и держать кнопку Reset;
    3. Включить питание роутера(Reset нажат);
    4. Подождать 5-6сек., в этот момент должен замигать какой-то индикатор(ACT|SYS| или другой);
    5. Как только замигал индикатор. отпустить Reset.

    После сброса роутера MikroTik, доступ к его настройкам будет осуществляться со стандартным именем пользователя admin и без пароля.

    Есть вопросы или предложения по базовой настройке MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий