Частым вариантом настройки MikroTik является конфигурация в качестве репитера(усилителя) WiFi. Это обычно возникает в ситуации, когда нет возможности проложить кабель или напросто отсутствует желание.

  1. Репитер для роутера MikroTik
  2. Усилитель для роутера Netis
  3. Усилитель для роутера Tp-Link
  4. Быстрая настройка усилителя
  5. Описание режимов Mode

Настройка репитера MikroTik, схема подключения

Репитер – усилитель беспроводного сигнала, предназначенный для расширения зоны покрытия беспроводной сети и увеличения мощности беспроводного сигнала, а также для устранения “мертвых зон”. Т.е. WiFi репитер усиливает уже существующую WiFi сеть.

Требования по настройке MikroTik WiFi репитера

Для того, чтобы усилить сигнал от базовой станции WiFi, репитеру(усилителю) MikroTik нужно продублировать все основные параметры подключения. На это стоит обратить внимание, на обоих устройствах эти значения должны совпадать:

  1. Частота или выбор канала. Параметры: Band, Channel Width, Frequency;
  2. Имя сети, пароль и протокол WiFi. Параметры: SSID, Wireless Protocol, Security Profile.

Любой вариант установки репитера(усилителя) WiFi будет сопровождаться существенным падением скорости. Нужна высокая скорость – устройства соединять по кабелю!

Варианты настройки усилителя MikroTik WiFi

В качестве источника WiFi может выступать разные устройства, в том числе и другой MikroTik, поэтому будут рассмотрены две основные настройки WiFi репитера на MikroTik.


Настройка усилителя WiFi MikroTik для роутера MikroTik

Следующая схема одна из самых распространенных конфигураций по настройка WiFi репитера(усилителя) с применением оборудования MikroTik. По аналогии будет сохранена последовательность:

настройка #1 – базовая станция MikroTik с поддержкой частоты 2.4\5ГГц;

настройка #2 – усилитель WiFi MikroTik с поддержкой частоты 2.4\5ГГц.

Каждый модуль WiFi был сброшен через кнопку “Reset Configuration“, чтобы исключить лишних опечаток.

Настройка репитера MikroTik, исходное состояние WiFi интерфейсов

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Настройка базовой станции MikroTik

Создание единого пароля WiFi

Настройка находится Wireless→Security Profiles

Настройка репитера MikroTik, создание единого пароля WiFi

Настройка WiFi модуля 2.4ГГц

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка базовой станции WiFi 2.4ГГц

Wireless Protocol = 802.11, т.к. nv2 будет несовместим с дальнейшей конфигурацией, она будет включать виртуальные интерфейсы.

current master interface mode does not support virtual interfaces

Настройка WiFi модуля 5ГГц

Настройка находится Wireless→WiFi InterfacesНастройка репитера MikroTik, настройка базовой станции WiFi 5ГГц

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-key-update=20m mode=\
dynamic-keys name=Security-WiFi supplicant-identity="" \
wpa2-pre-shared-key=mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no mode=ap-bridge nv2-preshared-key=\
mikrotikconfigukr nv2-security=enabled security-profile=Security-WiFi \
ssid=MT-Station station-roaming=enabled tx-power=2 tx-power-mode=\
all-rates-fixed wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=no_country_set disabled=no mode=ap-bridge \
nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-Station station-roaming=enabled \
tx-power=2 tx-power-mode=all-rates-fixed wireless-protocol=802.11

Настройка усилителя WiFi MikroTik

Важно отметить, что модуль WiFi на любой частоте со стороны репитера(усилителя) должен иметь два интерфейса: первый будет подключаться к базовой станции, а второй заниматься раздачей WiFi.

Создание единого пароля WiFi

Настройка находится Wireless→Security Profiles

Настройка репитера MikroTik, создание единого пароля WiFi

Настройка WiFi модуля 2.4ГГц

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка усилителя сигнала WiFi 2.4ГГц

Режим Mode = station bribge это предпочтительный выбор между двумя устройствами MikroTik.

Настройка WiFi модуля 5ГГц

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка усилителя сигнала WiFi 5ГГц

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Из последней настройки видно, что статус WiFi модулей сразу же изменился на RS(running), это и является первым индикатором успешного подключения WiFi репитера(усилителя) в MikroTik.

Статус подключения также можно просмотреть в разделе Wireless→Registration, где видно только что подключённые WiFi модули устройств. Однако на этом настройка не закончилась, нужно добавить виртуальные интерфейсы, которые будут раздавать WiFi на дополнительном репитере(усилителе) MikroTik.

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка точки доступа на усилителе сигнала WiFi 2.4ГГц

Настройка репитера MikroTik, настройка точки доступа на усилителе сигнала WiFi 5ГГц

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-key-update=20m mode=\
dynamic-keys name=Security-WiFi supplicant-identity="" \
wpa2-pre-shared-key=mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no mode=station-bridge nv2-preshared-key=\
mikrotikconfigukr nv2-security=enabled security-profile=Security-WiFi \
ssid=MT-Station wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=no_country_set disabled=no mode=station-bridge \
nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-Station wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=4A:8F:5A:78:3E:11 \
master-interface=wlan1 multicast-buffering=disabled name=wlan3 \
security-profile=Security-WiFi ssid=MT-Station wds-cost-range=0 \
wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=4A:8F:5A:78:3E:10 \
master-interface=wlan2 multicast-buffering=disabled name=wlan4 \
security-profile=Security-WiFi ssid=MT-Station wds-cost-range=0 \
wds-default-cost=0 wps-mode=disabled

Настройка репитера WiFi MikroTik для роутера Netis

Принципы настройки базовой станции для усиления сигнала WiFi остаются такими же. Т.е. важно обращать внимание на:

  1. Частота или выбор канала. Параметры: Radio Band, Channel Width, Channel;
  2. Имя сети, пароль. Параметры: SSID, Password.

Настройка базовой станции Netis

Настройка репитера MikroTik для роутера Netis

Настройка базовой станции Tp-Link

Важно обращать внимание на:

  1. Частота или выбор канала. Параметры: Режим, Канал;
  2. Имя сети, пароль. Параметры: Имя сети, Пароль беспроводной сети.

Репитер WiFi MikroTik для роутера Tp-Link, настройка беспроводной сети

Репитер WiFi MikroTik для роутера Tp-Link, настройка пароля

Настройка репитера WiFi MikroTik

Как и в примере выше, будут настроены два типа интерфейсов: для подключение к базовой станции WiFi(mode=station) и для раздачи WiFi(mode=ap bridge).

Создание единого пароля WiFi

Настройка находится Wireless→Security Profiles

Настройка репитера MikroTik, создание единого пароля WiFi

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Настройка WiFi модуля 2.4ГГц

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка усилителя сигнала WiFi 2.4ГГц для Netis

Режим Mode = station это базовый режим для подключения MikroTik к оборудованию других марок(Netis, Asus, Tplink, Keenetic). В качестве альтернативы, можно воспользоваться режимом station pseudobridge, если предыдущий режим не покажет успешного результата.

Настройка WiFi модуля 5ГГц

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка усилителя сигнала WiFi 5ГГц для Netis

И по аналогии с примером настройки репитера(усилителя) между двумя MikroTik, необходимо создать виртуальные интерфейсы для раздачи WiFi.

Настройка находится Wireless→WiFi Interfaces

Настройка репитера MikroTik, настройка точки доступа на усилителе сигнала WiFi 2.4ГГц

Настройка репитера MikroTik, настройка точки доступа на усилителе сигнала WiFi 5ГГц

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-key-update=20m mode=\
dynamic-keys name=Security-WiFi supplicant-identity="" \
wpa2-pre-shared-key=mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no mode=station nv2-preshared-key=\
mikrotikconfigukr nv2-security=enabled security-profile=Security-WiFi \
ssid=MT-Station wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX country=no_country_set disabled=no mode=station \
nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
security-profile=Security-WiFi ssid=MT-Station wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=4A:8F:5A:78:3E:11 \
master-interface=wlan1 multicast-buffering=disabled name=wlan3 \
security-profile=Security-WiFi ssid=MT-Station wds-cost-range=0 \
wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=4A:8F:5A:78:3E:10 \
master-interface=wlan2 multicast-buffering=disabled name=wlan4 \
security-profile=Security-WiFi ssid=MT-Station wds-cost-range=0 \
wds-default-cost=0 wps-mode=disabled

Быстрая настройка усилителя MikroTik

Со стороны репитера(усилителя) WiFi MikroTik есть простой способ настройки. Это упрощённый метод, достаточно указать название усиливаемой WiFi сети(SSID) и пароль. Все настройки выполнятся автоматически.

Настройка находится Wireless→WiFi Iterfaces→Setup Repeater

Настройка репитера MikroTik, настройка мастером

/interface wireless setup-repeater number=wlan1 ssid=MT-Station passphrase=mikrotikconfigukr
/interface wireless setup-repeater number=wlan2 ssid=MT-Station passphrase=mikrotikconfigukr

В зоне высокого уровня сигнала репитера(усилителя), клиент WiFi должен подключиться именно к репитеру(усилителю). Это будет означать успешное выполнение настроек репитера(усилителя) WiFi в MikroTik.

Настройка находится Wireless→Registration

Настройка репитера MikroTik, подключение WiFi клиента к усилителю

Описание режимов WiFi Mode в MikroTik

  • alignment-only – используется для юстировки антенн. В этом режиме точка доступа непрерывно транслирует в эфир основную информацию о себе;
  • ap bridge – основной режим работы как “прозрачной” точки доступа. Для использования этого режима требуется лицензия не ниже Level 4 (WISP);
  • bridge – режим “прозрачного” радиомоста (PtP). Возможно подключение только одного клиента;
  • nstreme dual slave – используется для построения специального линка на базе проприетарного протокола nstreme, при котором один радиомодуль передает трафик (TX), а другой только принимает (RX). Может использоваться только в устройствах с несколькими WiFi модулями;
  • station – режим “непрозрачной” беспроводной станции. Обычно используется, если клиентская точка выполняет функции роутера;
  • station bridge – “прозрачный” клиент. Обычно используется как клиент PtP-линка или “прозрачная” клиентская станция (без функций роутера);
  • station pseudobridge – режим трансляции MAC-адресов (MAC NAT). Может использоваться совместно с мостом между интерфейсами;
  • station pseudobridge clone -аналогичен режиму station pseudobridge, но в этом режиме MAC-адрес, используемый для трансляции, используется также и для подключения к точке доступа;
  • station wds – режим клиента распределенной беспроводной сети. Дополнительно создается WDS интерфейс, по которому собственно и передаются данные. Требует также наличия WDS интерфейса на точке доступа. Режим WDS основан на проприетарной реализации и не совместим с режимом WDS на оборудовании других производителей;
  • wds slave – совмещение режимов station wds и ap bridge. Используется для построения распределенных сетей, где точки доступа связаны между собой по WiFi. Работает с тем же SSID и на той же частоте, что и другие точки доступа, входящие в распределенную сеть.

Есть вопросы или предложения по настройке усилителя(репитера) MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий