В данной статье будет рассмотрена настройка моста между двумя MikroTik и вариант моста между Tp-Link, Asus, Netis и MikroTik. Под работу в режиме моста у MikroTik есть целая линейка оборудования, которая оптимизирована для передачи WiFi на большие расстояния: отдельные частотные каналы, проприетарный протокол WiFi типа NV2. А также эти устройства ограничиваются лицензией RouterOS до уровня Level 3.

  1. Настройка базовой станции
  2. Настройка клиента моста
  3. Мост между MikroTik и Tp-Link
  4. Описание режимов Mode
  5. Задать вопрос по настройке MikroTik

Wireless Distribution System (WDS) — технология, позволяющая расширить зону покрытия беспроводной сети путём объединения нескольких WiFi точек доступа в единую сеть без необходимости наличия проводного соединения между ними (что является обязательным при традиционной схеме построения сети). Отличительной чертой технологии по сравнению с другими решениями является сохранение MAC-адресов клиентов сети.

Что такое WDS или особенности WiFi моста

Точка доступа в WDS сети может работать в режиме основной, релейной или удаленной базовой станции.

Основные базовые станции, как правило, подключены к проводной сети, удаленные базовые станции служат для подключения клиентов беспроводной сети, а релейные станции служат для связи основных и удаленных станций, выполняя функцию усилителя и ретранслятора сигнала.

Все базовые станции WDS сети должны быть настроены на использование одной и той же частоты, метода шифрования и ключа шифрования. В то же время допускается использование различных SSID.

WDS может обеспечивать два режима для соединения точек доступа:

  • Режим беспроводного моста, где устройства (WDS AP) сообщаются между собой и не обеспечивают доступа для других беспроводных станций или клиентов.
  • Беспроводной повторитель/репитер.

Отрицательные стороны WDS:

  • пропускная способность сети падает до 50 % по сравнению с обычным подключением;
  • уменьшается скорость работы по Wi-Fi, так как для связи точек используется один канал;
  • проблема совместимости между разными производителями;
  • номер канала должен быть всегда постоянным;
  • устаревшее оборудование поддерживает шифрование только WEP (большинство современных Wi-Fi роутеров поддерживает работу WDS при использовании шифрования WPA).

Положительные стороны WDS:

  • отсутствие проводного соединения между точками доступа Wi-Fi;
  • сохранение MAC-адресов клиентов сети.


Настройка WiFi моста для базовой станции MikroTik, режим WDS

Далее будет рассмотрена типичная настройка WiFi моста на базе MikroTik WDS. Базовая станция будет переведена в соответствующий режим bridge.

Данная конфигурация моста предназначена для объединения удаленных устройств в одну сеть. ПК-1 и Пк-2 будут будут доступны друг другу, словно они подключены кабелем.

Настройка моста MikroTik, схема WiFi сети

Настройка WiFi моста на оборудовании MikroTik

Настройка моста по WiFi оборудовании MikroTik позволяет: передавать WiFi сигнал(интернет) на большие расстояния, организовывать соединения по WiFi между различными сегментами сети: удаленный дом, отдельно стоящий видеорегистратор или IP камера, один интернет для все соседей.

ВАЖНО! Для настройки WiFi моста необходимо две точки доступа MikroTik с уровнем лицензии RouterOS Level 3.

    Нужно обратить внимание на такие параметры:

    • Режим работы WiFi модуля Mode;
    • Стандарт WiFi Band;
    • Канал Chanell Width;
    • Частота Frequency;
    • Название WiFi сети SSID;
    • WiFi протокол WiFi Protocol;
    • Параметры WDS: WDS Mode, WDS Default Bridge;
    • Параметры NV2: Security, Preshared Key.

    Настройка параметров WiFi для базовой станции моста MikroTik

    Настройка моста MikroTik, параметры WiFi для базовой станции

    Настройка параметров WDS для базовой станции моста MikroTik

    Настройка моста MikroTik, параметры WDS для базовой станции

    Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

    Настройка параметров NV2 для базовой станции моста MikroTik

    Настройка моста MikroTik, параметры NV2 для базовой станции

    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no mode=bridge nv2-preshared-key=mikrotikconfigukr nv2-security=\
    enabled security-profile=Security-WiFi ssid=MT-WDS tx-power=5 \
    tx-power-mode=all-rates-fixed wds-default-bridge=Bridge-LAN wds-mode=\
    dynamic-mesh wireless-protocol=nv2

    В качестве WiFi протокола будет использован проприетарный протокол MikroTik NV2. Это придаст WiFi мосту изоляции от общего эфира, а также увеличит пропускную способность.

    На этом настройка базовой станции MikroTik для режима WDS моста завершена и можно переходить к настройке WDS клиента.

    Настройка моста MikroTik для WiFi клиента

    Принимающая сторона WiFi моста будет использовать режим station wds, который также является проприетарным режимом MikroTik и совместим только с оборудованием MikroTik.

    Нужно обратить внимание на такие параметры:

    • Режим работы WiFi модуля Mode;
    • Стандарт WiFi Band;
    • Канал Chanell Width;
    • Частота Frequency;
    • Название WiFi сети SSID;
    • WiFi протокол WiFi Protocol;
    • Параметры NV2: Security, Preshared Key.

    Настройка параметров WiFi для клиента моста MikroTik

    Настройка моста MikroTik, параметры WiFi для клиента

    Настройка параметров NV2 для клиента моста MikroTik

    Настройка моста MikroTik, параметры NV2 для клиента

    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no mode=station-wds nv2-preshared-key=mikrotikconfigukr \
    nv2-security=enabled security-profile=Security-WiFi ssid=MT-WDS tx-power=\
    5 tx-power-mode=all-rates-fixed wireless-protocol=nv2

    После успешного согласования параметров WiFi моста, со стороны базовой станции будет создан интерфейс WDS, по которому и будет происходить обмен между двумя WiFi устройствами MikroTik.

    Настройка моста MikroTik, успешно подключенный WDS

    Настройка моста WiFi для клиента MikroTik, базовая станция Tplink, Asus, Netis

    Одним из вариантов подключения точки доступа WiFi MikroTik в режиме моста, это когда базовая станция не MikroTik, а к примеру Tp-link, Asus, Netis или другой производитель. На входе из параметров подключения известны: имя WiFi сети(SSID) и пароль.

    Настройка WiFi моста MikroTik для базовой станции Tplink, Asus, Netis

    Данная конфигурация моста предназначена для обеспечения интернетом клиентов моста. LAN-1 и LAN-2 при этом будут недоступны друг для друга.

    Для обеспечения работы интернета для LAN-2, клиент моста MikroTik должен также выполнять функцию роутера. Настройки роутера будут взяты из инструкции

    при  этом интерфейс, на который будет приходить интернет, должен быть определён как DHCP client.

    Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

    Клиент моста MikroTik будет переведен в соответствующий режим station.

    Настройка параметров WiFi для клиента моста MikroTik

    Настройка WiFi моста MikroTik для базовой станции Tplink, Asus, Netis. Параметры подключения

    Настройка параметров Security Profiles для клиента моста MikroTik

    Настройка WiFi моста MikroTik для базовой станции Tplink, Asus, Netis. Установка пароля

    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
    mikrotikconfigukr
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
    security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
    all-rates-fixed wireless-protocol=802.11

    На примере роутера MikroTik hap ac lite tower, общая конфигурация будет иметь вид:

    # nov/06/2020 15:44:35 by RouterOS 6.46.8
    # software id = IT5K-H6ER
    #
    # model = RB952Ui-5ac2nD
    # serial number = D3D50C2AA773
    /interface bridge
    add admin-mac=52:67:E2:A2:1C:76 auto-mac=no name=Bridge-LAN
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    Security-WiFi supplicant-identity="" wpa2-pre-shared-key=\
    mikrotikconfigukr
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    disabled=no nv2-preshared-key=mikrotikconfigukr nv2-security=enabled \
    security-profile=Security-WiFi ssid=MT-WDS tx-power=5 tx-power-mode=\
    all-rates-fixed wireless-protocol=802.11
    set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=\
    Security-WiFi ssid=MT-WiFi wireless-protocol=802.11
    /ip pool
    add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.254
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=Bridge-LAN lease-time=3d \
    name=dhcp1
    /interface bridge port
    add bridge=Bridge-LAN interface=ether1
    add bridge=Bridge-LAN interface=ether2
    add bridge=Bridge-LAN interface=ether3
    add bridge=Bridge-LAN interface=ether4
    add bridge=Bridge-LAN interface=ether5
    add bridge=Bridge-LAN interface=wlan2
    /ip address
    add address=10.10.10.1/24 interface=Bridge-LAN network=10.10.10.0
    /ip dhcp-client
    add disabled=no interface=wlan1
    /ip dhcp-server network
    add address=10.10.10.0/24 dns-server=1.1.1.1,1.0.0.1 gateway=10.10.10.1
    /ip firewall filter
    add action=accept chain=forward connection-state=established,related
    add action=accept chain=input connection-state=established,related
    add action=accept chain=forward in-interface=Bridge-LAN
    add action=accept chain=input in-interface=Bridge-LAN
    add action=drop chain=input in-interface=wlan1
    add action=drop chain=forward connection-nat-state=!dstnat in-interface=wlan1
    add action=drop chain=input connection-state=invalid
    add action=drop chain=forward connection-state=invalid
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=wlan1
    /system clock
    set time-zone-name=Europe/Kiev
    /system identity
    set name=MikroTik-ST-2

    Есть вопросы или предложения по настройке режима моста(WDS) MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий