Маршрутизатор(роутер) MikroTik hAP ac2 занимает исключительную позицию лидера для выбора в домашнем и бизнес сегменте.

MikroTik hAP ac² (модель RBD52G-5HacD2HnD-TC) — это двухдиапазонный Wi-Fi роутер на 5 гигабитных сетевых портов. Он также оснащен USB портом для подключения внешних накопителей или 3G/4G модемов.

Роутер отличается поддержкой аппаратного шифрования IPsec и возможностью установки пакета The Dude Server. The Dude Server предназначен для мониторинга различных устройств в сети, серверов, сервисов, установки связей между ними и оповещении при сбоях.

Краткие характеристики:

  • Частота Wi-Fi: 2.4 и 5 ГГц
  • Скорость Wi-Fi: 300 и 866.7 Мбит/с (стандарт AC — 866.7 Мбит/с, стандарт N — 300 Мбит/с)
  • Частота процессора: 716 МГц
  • Оперативная память: 128 Мб
  • Порты:
    • 5 × 1 Гбит/с LAN
    • 1 × USB 2.0

Универсальный корпус позволяет установить MikroTik hAP ac² на столе вертикально, горизонтально или повесить на стену.

Вертикальная установка MikroTik hAP ac² Горизонтальная установка MikroTik hAP ac² Установка на стену MikroTik hAP ac²
Вертикальная
установка
Горизонтальная
установка
Установка
на стену

Полноразмерный порт USB 2.0 на корпусе роутера предназначен для подключения внешних накопителей или 3G/4G модемов.

Возможности MikroTik hAP ac2

До 80 узлов в сети

Роутер с легкостью справится с повседневными задачами в большинства установленных мест: офисе, гостинице, кафе и на открытых площадках.

Поддержка WiFi типа AC на частоте 5ГГц

Это становится решением в многоквартирных комплексах, местах аренды и везде, где нужно обеспечить стабильный WiFi сигнал. Кроме этого стандарт AC обеспечивает лучшие показатели скорости, до 866.7 Мбит/с.

Организация удаленного доступа VPN

Роутер MikroTik hAP ac2 поддерживает аппаратное шифрование IpSec, с помощью которого можно объединять офисы, предоставлять удалённый доступ для персональных сотрудников. Все информация при этом шифруется самыми последними алгоритмами по защите данных.

Единая WiFi сеть

Встроенный контроллер управления точками доступа WiFi MikroTik CAPsMAN позволяет объединять все WiFi устройства в сети в единую сеть. Миграция между точками доступа происходит по технологии быстрого роуминга, без потери сигнала.

Настройка 2 провайдеров

Автопереключение, балансировка нагрузки, MultiWan, Load balance, Failover – все это синонимы стабильной работы интернета.

И другие возможности MikroTik

Ограничение скорости, корпоративный доступ, защита от атак и высокая планка стабильной работы

Настройка MikroTik hAP ac2

    1. Обновление прошивки
    2. Настройка локальной сети LAN
    3. Настройка DHCP сервера
    4. Настройка интернета
    5. Настройка WiFi
    6. Проброс портов
    7. Настройка Firewall

Нужно настроить MikroTik hAP ac2?

Мы поможем настроить: маршрутизатор(роутер), точку доступа или коммутатор.

Базовая настройка маршрутизатора MikroTik hAP ac2 будет включать настройку основных сервисов для функционирования небольшой фирмы: интернет, WiFi, FireWall и проброс портов для доступа к серверу.

Подключение к роутеру MikroTik через WinBox

Эта утилита обнаружит устройство независимо от назначенного ему адреса. Чаще всего это 192.168.88.1, но и встречаются варианты когда ip адрес = «0.0.0.0». В этом случае подключение происходит по MAC адресу устройства. Кроме этого Winbox отображается все найденные устройства MikroTik в сети, а также дополнительную информацию(версия прошивки, UpTime):

Настройка MikroTik hAP ac2, вход в настройки роутера

данные для подключения по умолчанию

  • пользователь = «admin»
  • пароль = «»(пустой)

Установить пароль на роутер

Первым важным делом настройки нового роутера это обновление пароля администратора. Случаи бывали разные, это пункт просто нужно выполнить.

Настройка находится в System->Users

Настройка MikroTik hAP ac2, добавление нового пользователя

добавление нового пользователя с полными правами:

/user add name="admin-2" password="PASSWORD" group=full

деактивация старого пользователя:

/user set [find name="admin-2"] disable="yes"

Обновление прошивки в MikroTik

Одной из важной задачей при вводе в эксплуатацию нового устройства MikroTik: маршрутизатора(роутера), коммутатора(свчитча) или точки доступа WiFi это обновление прошивки. Чаще всего это имело рекомендованный характер, но недавний инцидент с “back door” в категории long-term указал но то, что актуальность прошивки на устройствах MikroTik имеет критический характер.

Настройка находится в System->Packages

Как настроить роутер MikroTik, версия прошивки

Действия в кнопке Download&Install произведут закачку выбранной редакции прошивки и автоматическую перезагрузку устройства. Установка будет произведена в момент загрузки. Не выключайте устройство до полной перезагрузки и обеспечьте стабильное питание электросети при обновлении прошивки.

Как настроить роутер MikroTik, обновление прошивки

Редакции прошивок MikroTik

  • long term(bug fix only) – самая стабильная версия. Рекомендовано для производственных сред!
  • stable(current) – long term плюс поддержка новых функций. Новые технологии это всегда хорошо.

Другие редакции не рекомендуется устанавливать в рабочие устройства, т.к. это может привести к нежелательным последствиям.

Важным дополнением в обновлении прошивки является обновление Current Firmware – это аппаратная прошивка, аналог BIOS в компьютере.

Настройка находится тут System->Routerboard

Как настроить роутер MikroTik, обновление прошивки Current Firmware

Изменения вступят в силу после перезагрузки устройства(System→Reboot).

Настройка локальной сети MikroTik LAN

Данная настройка состоит из следующих ключевых этапов:

  1. Объединение все локальных портов в bridge;
  2. Настройка локальногоIP адреса для MikroTik;
  3. Настройка DHCP сервера.

Настройка MikroTik bridge

Стоит учитывать, что такое объединение программное и управляется CPU. Этот факт важен при значительных нагрузках на CPU.

Настройка находится в основном меню Bridge

Настройка bridge в MikroTik hAP ac2

добавление нового bridge

/interface bridge add name=bridge-1

Настройка bridge в MikroTik hAP ac2, добавление портов

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

добавление портов(LAN, VLAN, WLAN и тд)

/interface bridge port add bridge=bridge-1 hw=yes interface=ether2
/interface bridge port add bridge=bridge-1 hw=yes interface=ether3
/interface bridge port add bridge=bridge-1 hw=yes interface=ether4
/interface bridge port add bridge=bridge-1 hw=yes interface=ether5

/interface bridge port add bridge=bridge-1 interface=wlan1
/interface bridge port add bridge=bridge-1 interface=wlan2

Hardware Offload — аппаратная поддержка bridge отдельным чипом. Список поддерживаемых устройств.

По итогам, закладка Bridge->Ports должна иметь вид:

Настройка MikroTik hAP ac2, добавление порта в bridge

Назначение локального IP адреса

После добавления портов в bridge нужно назначить статический IP адрес и правильней всего это указать на интерфейс bridge1. Частой ошибкой можно встретить конфигурацию, когда сетевые настройки назначаются на LAN интерфейс, к которому подключён up link или ПК, с которого производится настройка MikroTik.

Настройка находится в IP->Addresses

Настройка MikroTik hAP ac2, назначение локального IP адреса LANустановка ip адреса на выбранный интерфейс

/ip address add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0

Настройка DCHP в MikroTik hAP ac2

Будет состоять из 3-ёх пунктов:

Определение диапазона назначаемых ip адресов

Настройка находится в IP->Pool

Настройка MikroTik hAP ac2, определить диапазон IP адресов для DHCP сервера

/ip pool add name=pool-1 ranges=192.168.0.2-192.168.0.254

Задание сетевых настроек для клиента

Настройка находится в IP->DHCP Server->Networks

Настройка MikroTik hAP ac2, настройка сети

/ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1 netmask=24

Общие настройки MikroTik DCHP сервера

Настройка находится в IP->DHCP Server->DHCP

Настройка MikroTik hAP ac2, DHCP сервер

/ip dhcp-server add address-pool=pool-1 disabled=no interface=ether-1 lease-time=1w name=server-1

Дополнение: если DHCP нужно применить к одному из портов bridge, то в качестве интерфейса нужно указать именно этот bridge.

Add ARP For Leases — добавляет MAC адрес устройства в таблицу ARP, которому был выдан ip адрес. Можно использовать в качестве блокировки статических ip. Без присутствия соответствующего MAC в таблице ARP пакеты с данного устройства не будут обрабатываться.

Настройка Интернета на роутере MikroTik hAP ac2

Данная настройка состоит из двух пунктов: настройки подключения на определенном порту, а также активация NAT(masquerade).

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

!!! Роутеры MikroTik не имеют заведома определённых портов LAN и WAN, эта группировка и назначение отводится для специалиста, который занимается настройкой маршрутизатора MikroTik.

Настройка DHCP client в MikroTik

Настройка находится в IP->DHCP Client

Настройка MikroTik, интернет dhcp клиент

/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid disabled=no \
interface=ether1

Опцией Add Default Route можно манипулировать, но выключенное состояние потребует ручного добавления маршрута. Это может стать полезным при использовании балансировки между несколькими линиями интернета.

Настройка статического IP в MikroTik

Будет состоять из трех разделов:

  1. Настройка IP адреса на интерфейсе;
  2. Настройка DNS;
  3. Создание статического маршрута.
  • Настройка находится в IP->Addresses

Настройка маршрутизации для двух провайдеров в MikroTik, добавить статический IP для WAN-1

установка ip адреса на выбранный интерфейс

/ip address add address=81.21.12.15/27 interface=ether1 network=81.21.12.0
  • Настройка находится в IP->DNS

Настройка MikroTik DNS сервера, разрешать удаленные запросы

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
  • Настройка находится в IP->Routes

Настройка маршрутизации для двух провайдеров в MikroTik, добавить статический маршрут для WAN-1

/ip route
distance=1 gateway=81.21.12.1

Настройка PPPOE в MikroTik

Настройка находится в PPP->Interface

Настройка MikroTik, интернет pppoe выбор интерфейса

Настройка MikroTik, интернет pppoe ввод учётной записи

/interface pppoe-client
add add-default-route=yes disabled=no interface=ether-1 name=\
pppoe-out password=PASSWORD use-peer-dns=yes user=USER

Настройка MiktoTik NAT

Настройка находится в IP->Firewall->NAT

Настройка MikroTik hAP ac2, добавление правила NAT

Настройка MikroTik hAP ac2, добавление правила NAT masquarade

правило для работы интернета

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Дополнение: srcnat можно использовать ещё в ситуации, когда на исходящем порту несколько ip адресов: провайдер выделил диапазон адресов на одном проводном подключении.

Настройка WiFi на роутере MikroTik hAP ac2

На борту роутера MikroTik hAP ac2 присутствуют два WiFi модуля для одновременной работы в диапазонах 2.4ГГц и 5ГГц. Для их включения нужно последовательно настроить каждый из них.

Первым делом нужно настроить конфигурацию безопасности. Если локальная сеть не содержит гостевой сети, можно отредактировать конфигурацию по умолчанию.

Настройка пароля для WiFi в MikroTik

Настройка находится в Wireless->Security Profiles

Настройка MikroTik hAP ac2, изменение пароля WiFi

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
wpa2-pre-shared-key=12345678

Настройка имени WiFi(SSID) сети на частоте 2,4ГГц и 5ГГц

Роутер и WiFi точка доступа не будет блокировать настройку конфигурации WiFi если задать одно SSID имя. WiFi сигналы будут распространяться на абсолютно разные антеннах и в разных частотных диапазонах.

Настройки находятся Wireless->WiFi Interfaces

Настройка MikroTik hAP ac2, WiFi 2,4ГГц

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Mikrotik \
wireless-protocol=802.11

Настройки находятся Wireless->WiFi Interfaces

Настройка MikroTik hAP ac2, WiFi 5ГГц

/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no frequency=auto mode=ap-bridge \
    security-profile=profile1 ssid=TopNet

Важно принимать факт нахождения wifi интерфейса в составе bridge, без этой настройки wifi клиенты не смогут получит ip адрес(dhcp сервер настроен на bridge), взаимодействовать с локальной сетью и будут ограничены доступом в интернет.

Проброс портов в роутере MikroTik hAP ac2

Настройка находится в IP->Firewall->NAT

Настройка MikroTik hAP ac2, проброс портов dstnat

Настройка MikroTik hAP ac2, port forwarding

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

/ip firewall nat add action=dst-nat chain=dstnat dst-address=10.10.10.52 dst-port=80,443 \
in-interface=ether1 protocol=tcp to-addresses=192.168.0.2

Настройка Mikrotik FireWall на роутере MikroTik hAP ac2

Настройка находится в IP->Firewall

Разрешение для уже установленных соединений

Настройка FireWall на MikroTik hAP ac2, правило established-related

/ip firewall filter add action=accept chain=forward connection-state=established,related

Настройка FireWall на MikroTik hAP ac2, правило input established-related

/ip firewall filter add action=accept chain=in connection-state=established,related

Доверительные правила для локальной сети

Настройка FireWall на MikroTik hAP ac2, разрешение подключение из локальной сети

Настройка FireWall на MikroTik hAP ac2, разрешение на любые подключения из локальной сети

/ip firewall filter
add action=accept chain=input in-interface=bridge1
add action=accept chain=forward in-interface=bridge1

Разрешить ICMP запросы с WAN интерфейсов

Настройка FireWall на MikroTik hAP ac2, разрешить PING

/ip firewall filter add action=accept chain=in protocol=icmp in-interface=pppoe-out1

Удалить все входящие пакеты с WAN интерфейсов

Настройка FireWall на MikroTik hAP ac2, запрет на удаленное управление

Настройка FireWall на MikroTik hAP ac2, защита роутера

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

/ip firewall filter add action=drop chain=input in-interface=pppoe-out1

Удалить все пакеты в состоянии invalid

Настройка FireWall на MikroTik hAP ac2, правило drop forward invalid

Настройка Mikrotik winbox, правило firewall drop

/ip firewall filter add action=drop chain=forward connection-state=invalid

Настройка FireWall на MikroTik hAP ac2, правило drop input invalid

Настройка Mikrotik winbox, правило firewall drop

/ip firewall filter add action=drop chain=input connection-state=invalid

С расширенной версией по настройке Firewall в роутере MikroTik можно ознакомиться в статье Настройка Firewall в MikroTik, защита от DDOS атаки.

Есть вопросы или предложения по настройке MikroTik hAP ac2? Активно предлагай свой вариант настройки! Оставить комментарий