Текущая задача одна из самых распространенных в корпоративном сегменте  – блокировка социальных сетей, доступ к личным почтовым ящикам и прочему запрещенному контенту. На каждом этапе развития RouterOS использовались разные методы:

  • блокировка по IP;
  • блокировка по контенту в фильтре firewall;
  • использование протоколов L7.

Как заблокировать доступ к сайту в MikroTik

Это метод будет исключительно простым – блокировка будет осуществляться по записи DNS в Address List. Данная запись будет динамической, т.к. Address List в первую очередь работает с IP адресами, которые будет сопоставлять с данными используемого DNS сервера. Далее более наглядно.

Пример будет основан на блокировании списка сайтов типа “онлайн казино”(ставки онлайн, букмекерские сайты, лото и прочие).

Настройка находится IP→Firewall→Address Lists

Блокировка доступа к сайту в MikroTik, добавление списка сайтов

/ip firewall address-list
add address=online-casino.net list=Ban-Online-Game
Показать весь список

/ip firewall address-list
add address=slotoking.com list=Ban-Online-Game
add address=1xbetua.com list=Ban-Online-Game
add address=ua1xbet.com list=Ban-Online-Game
add address=1xbet.ng list=Ban-Online-Game
add address=ru.casinoglobal.info list=Ban-Online-Game
add address=kingloto.com.ua list=Ban-Online-Game
add address=riobet.com list=Ban-Online-Game
add address=joycasino.com list=Ban-Online-Game
add address=slotclub.casino list=Ban-Online-Game
add address=www.pin-up-ua.com list=Ban-Online-Game
add address=casino-x1.com list=Ban-Online-Game
add address=roxcasino43.com list=Ban-Online-Game
add address=flint.bet list=Ban-Online-Game
add address=www.favorit.com.ua list=Ban-Online-Game
add address=pmcasinowin.org list=Ban-Online-Game
add address=777splay.com list=Ban-Online-Game
add address=wulkan777.com list=Ban-Online-Game
add address=zolotoloto.com list=Ban-Online-Game
add address=goxbet.com list=Ban-Online-Game
add address=slotor.com list=Ban-Online-Game
add address=ru.888casino-game.com list=Ban-Online-Game
add address=www.parimatch.com list=Ban-Online-Game
add address=www.footboom.com list=Ban-Online-Game
add address=www.sports.ru list=Ban-Online-Game
add address=www.favbet.by list=Ban-Online-Game
add address=www.ligastavok.ru list=Ban-Online-Game
add address=winline.ru list=Ban-Online-Game
add address=bookmaker-ratings.com.ua list=Ban-Online-Game
add address=www.favbet.com list=Ban-Online-Game
add address=www.fonbet.ru list=Ban-Online-Game
add address=1xstavka.ru list=Ban-Online-Game
add address=legalbet.ru list=Ban-Online-Game
add address=fan-sport.com.ua list=Ban-Online-Game
add address=www.marathonbet.com list=Ban-Online-Game
add address=melbet.com list=Ban-Online-Game
add address=gorilla.com list=Ban-Online-Game
add address=www.pinupbet-ua.com list=Ban-Online-Game
add address=sports.bwin.com list=Ban-Online-Game
add address=www.leon.ru list=Ban-Online-Game
add address=kushvsporte.ru list=Ban-Online-Game
add address=www.888sport.com list=Ban-Online-Game
add address=sports.williamhill.com list=Ban-Online-Game
add address=www.marathonbet.ru list=Ban-Online-Game
add address=promote.betcity.ru list=Ban-Online-Game
add address=www.olimp.bet list=Ban-Online-Game
add address=ggrusbet.bet list=Ban-Online-Game
add address=vulkanbet.ru list=Ban-Online-Game
add address=www.fonbet.ru list="add address=www.ligastavok.ru"
add address=bet.championat.com list=Ban-Online-Game
add address=www.parimatch.ru list=\
"add address=betcity.ru list=Ban-Online-Game"
add address=www.leon.ru list=\
"add address=bet.championat.com list=Ban-Online-Game"
add address=tennisi.bet list=Ban-Online-Game
add address=www.baltbet.ru list=Ban-Online-Game
add address=bingoboom.ru list=Ban-Online-Game
add address=888.ru list=Ban-Online-Game
add address=www.mostbet.ru list=Ban-Online-Game
add address=ggbet.ru list=Ban-Online-Game
add address=melbet365.com list=Ban-Online-Game
add address=slotokingclub5.com list=Ban-Online-Game
add address=777originalbet.info list=Ban-Online-Game
add address=netgameonline.info list=Ban-Online-Game
add address=reelclube1.info list=Ban-Online-Game
add address=realreelclub9.com list=Ban-Online-Game
add address=booi766dk.com list=Ban-Online-Game
add address=fresh17.casino list=Ban-Online-Game
add address=grand-casino85.com list=Ban-Online-Game
add address=oligarhcasino.com list=Ban-Online-Game
add address=azino777-bonus.su list=Ban-Online-Game
add address=onenetgame.info list=Ban-Online-Game
add address=777origiinal.info list=Ban-Online-Game
add address=new.slotoking.com list=Ban-Online-Game
add address=slotsnetgame.info list=Ban-Online-Game
add address=vulcanmega8.com list=Ban-Online-Game
add address=volcangames.com list=Ban-Online-Game
add address=bonus.gaminatorclub.com list=Ban-Online-Game
add address=blogs-tops.pro list=Ban-Online-Game
add address=4.bet.winzigzag777.com list=Ban-Online-Game
add address=www.lokicasino.com list=Ban-Online-Game
add address=azart.fan-vulcan.com list=Ban-Online-Game
add address=games.original-luxor.com list=Ban-Online-Game
add address=bonuses.slava-klub.com list=Ban-Online-Game
add address=realreelclub10.com list=Ban-Online-Game
add address=goldfishka71.com list=Ban-Online-Game
add address=www.slotsmagic.com list=Ban-Online-Game
add address=nostalgycasino.com list=Ban-Online-Game
add address=bitcoinplay.io list=Ban-Online-Game
add address=nikebets.com list=Ban-Online-Game
add address=casino.flint.bet list=Ban-Online-Game
add address=baopromo.com list=Ban-Online-Game
add address=3.bet.winzigzag777.com list=Ban-Online-Game
add address=slotokingclub1.com list=Ban-Online-Game
add address=sol11.casino list=Ban-Online-Game
add address=www.spinia.com list=Ban-Online-Game
add address=www.wildblaster.com list=Ban-Online-Game
add address=www.wildtornado.com list=Ban-Online-Game
add address=vambonus.net list=Ban-Online-Game
add address=bonusvsem.com list=Ban-Online-Game
add address=casino-x.com list=Ban-Online-Game
add address=franksha.com list=Ban-Online-Game
add address=casinocolumb.top list=Ban-Online-Game
add address=energycasino22.com list=Ban-Online-Game
add address=mrbit-casino.live list=Ban-Online-Game
add address=xk7pokerdom.com list=Ban-Online-Game
add address=www.playamo.com list=Ban-Online-Game
add address=7.argocasino50.com list=Ban-Online-Game
add address=ivicasino7.com list=Ban-Online-Game
add address=slottica22.com list=Ban-Online-Game
add address=www.gunsbet.com list=Ban-Online-Game
add address=frankclubcasino.com list=Ban-Online-Game
add address=slots-v.net list=Ban-Online-Game
add address=aplaycasino.pw list=Ban-Online-Game
add address=driftcasino.co list=Ban-Online-Game
add address=www.bitstarz19.com list=Ban-Online-Game
add address=columb02sb.com list=Ban-Online-Game
add address=clubcasinocolumbus.site list=Ban-Online-Game
add address=www.fastpay-casino.com list=Ban-Online-Game
add address=make.win-now.co list=Ban-Online-Game
add address=nicebonusbooi.net list=Ban-Online-Game
add address=pm-slot-win.org list=Ban-Online-Game
add address=promo.iredirect.net list=Ban-Online-Game
add address=vavada99.online list=Ban-Online-Game
add address=www.betchplp.xyz list=Ban-Online-Game
add address=goldfishka68.com list=Ban-Online-Game
add address=1xbet.com list=Ban-Online-Game
add address=1xbet.kz list=Ban-Online-Game
add address=www.unl.ua list=Ban-Online-Game
add address=igra.msl.ua list=Ban-Online-Game
add address=unl.ua list=Ban-Online-Game
add address=www.ra-itx.ru list=Ban-Online-Game
add address=www.remprofiservise.ru list=Ban-Online-Game
add address=cosmolot.com.ua list=Ban-Online-Game
add address=www.kosmolot.com.ua list=Ban-Online-Game
add address=kosmolot.games list=Ban-Online-Game
add address=kosmoloto.com.ua list=Ban-Online-Game
add address=pmcasino.com list=Ban-Online-Game
add address=pointloto.com list=Ban-Online-Game
add address=club-jackpots.com list=Ban-Online-Game
add address=m1.millionslotsgame.com list=Ban-Online-Game
add address=bonanza-casino1.ru list=Ban-Online-Game
add address=www.tropzu.com list=Ban-Online-Game
add address=ru1.pobeda4u.com list=Ban-Online-Game
add address=pmslots-best.net list=Ban-Online-Game
add address=1xslot8.xyz list=Ban-Online-Game
add address=slotv.net list=Ban-Online-Game
add address=new.win-now.co list=Ban-Online-Game
add address=www.slots-fortune.net list=Ban-Online-Game
add address=wingle-stick.ru list=Ban-Online-Game
add address=casino.partycasino.com list=Ban-Online-Game
add address=777originals.com list=Ban-Online-Game
add address=fresh34.casino list=Ban-Online-Game
add address=www.optibet.ee/ru list=Ban-Online-Game
add address=vipnetgame.com list=Ban-Online-Game
add address=starsweb.pokerstarscasino.com list=Ban-Online-Game
add address=www.feniksscasino.lv list=Ban-Online-Game
add address=www.gametwist.com list=Ban-Online-Game
add address=casino.partypoker.com list=Ban-Online-Game
add address=www.betsafe.lv list=Ban-Online-Game
add address=www.bitstarz.com list=Ban-Online-Game
add address=1xslotmobi7.xyz list=Ban-Online-Game
add address=general-casino.host list=Ban-Online-Game
add address=www.optibet.lv list=Ban-Online-Game
add address=www.11.lv list=Ban-Online-Game
add address=kazinoigri.com list=Ban-Online-Game
add address=gold-cup.com list=Ban-Online-Game
add address=zigzag777.com list=Ban-Online-Game
add address=www.pokerstars.com list=Ban-Online-Game
add address=pokermatch.com list=Ban-Online-Game
add address=www.partypoker.com list=Ban-Online-Game
add address=www.plistingsrussia.com list=Ban-Online-Game
add address=www.uapoker.info list=Ban-Online-Game
add address=ru.pokerprolabs.com list=Ban-Online-Game
add address=www.gipsyteam.ru list=Ban-Online-Game
add address=www.pokerking.com list=Ban-Online-Game
add address=www.greysnowpoker.com list=Ban-Online-Game
add address=ua.pokernews.com list=Ban-Online-Game
add address=poker.ua list=Ban-Online-Game
add address=worldpokerclub.com list=Ban-Online-Game
add address=ru.888pokerlogo.com list=Ban-Online-Game
add address=fakty.ua list=Ban-Online-Game
add address=pokercm.com list=Ban-Online-Game
add address=luckforfree.com list=Ban-Online-Game
add address=www.fulltilt.com list=Ban-Online-Game
add address=ru.888pokerlogo.com list=Ban-Online-Game
add address=www.pokerstarsfun.com list=Ban-Online-Game
add address=www.grompoker.com list=Ban-Online-Game
add address=www.pokerstarscasino.com list=Ban-Online-Game
add address=www.pokeroff.ru list=Ban-Online-Game
add address=logic-games.spb list=Ban-Online-Game
add address=www.fulltilt.com list=Ban-Online-Game
add address=www.game-game.com.ua list=Ban-Online-Game
add address=www.replaypoker.com list=Ban-Online-Game
add address=www.pokerist.com list=Ban-Online-Game
add address=www.pokerstars.com list=Ban-Online-Game
add address=onpokergames.su list=Ban-Online-Game
add address=poker.ru list=Ban-Online-Game
add address=casinomoney.com.ua list=Ban-Online-Game
add address=www.titanpoker.com list=Ban-Online-Game
add address=russ.pokersavvyplayers.net list=Ban-Online-Game
add address=dome.blanccafe.ru list=Ban-Online-Game
add address=cardmates.net list=Ban-Online-Game
add address=pikabu.ru list=Ban-Online-Game
add address=zenit.win list=Ban-Online-Game
add address=riobet36.com list=Ban-Online-Game
add address=stavki.plus list=Ban-Online-Game
add address=1xbet.com list=Ban-Online-Game
add address=1football.info list=Ban-Online-Game
add address=victorybets.com list=Ban-Online-Game
add address=maanimo.com list=Ban-Online-Game
add address=vprognoze.ru list=Ban-Online-Game
add address=alvin-almazov.ru list=Ban-Online-Game
add address=legalbet.kz list=Ban-Online-Game
add address=football-prognozi.ru list=Ban-Online-Game
add address=sports.bwin.ru list=Ban-Online-Game
add address=букмекеры.рф list=Ban-Online-Game
add address=www.pinnacle.com list=Ban-Online-Game
add address=www.parimatch.ru list=Ban-Online-Game
add address=www.livesport.ru list=Ban-Online-Game
add address=www.betsafe.ee list=Ban-Online-Game
add address=www.11.lv list=Ban-Online-Game
add address=favoritnr1.com list=Ban-Online-Game
add address=betonmobile.ru list=Ban-Online-Game
add address=sport-booking.ru list=Ban-Online-Game

Полученный список нужно заблокировать в Firewall-е маршрутизатора.

Настройка находится IP→Firewall

Блокировка доступа к сайту в MikroTik, запрет на использование интернета

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Блокировка доступа к сайту в MikroTik, добавить список сайтов для запрета

Блокировка доступа к сайту в MikroTik, отключить доступ к сайтам

/ip firewall filter
add action=reject chain=forward dst-address-list=Ban-Online-Game \
in-interface-list=LAN-Interface-List protocol=tcp reject-with=tcp-reset

Есть вопросы или предложения по настройке блокировки сайтов в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий