Краткое описание: инструкция по настройке MikroTik CAPsMAN, бесшовного WiFi 6 для устройств MikroTik AX в RouterOS v.13 и выше. В виде актуального дополнения будут рассмотрены две схемы совместимости между MikroTik AX и MikroTik AC. В качестве тестового стенда используется: MikroTik hAP ax2, MikroTik cAP ax, MikroTik RB3011UiAS-RM, MikroTik wAP.

Оборудование MikroTik AX в новом пакете wifi-qcom(WiFiWave2) начинает поддержку проколов бесшовного WiFi, а именно 802.11r/k/v. И для ценителей WiFi от MikroTik это настоящий прорыв в беспроводных технологиях. Больше ни какого быстрого роуминга, WiFi 6 начинает работать бесшовно. Совершая аудио или видео звонок через Telegram, Whatsapp, Viber, Skype ваше устройство Iphone(IOS) или Android будет плавно переключаться между точками доступа WiFi без потери качества сигнала. И более того, устройство не само переключается между точками доступа WiFi 6, а именно контроллер CAPsMAN совершает это переключение, благодаря  поддержке проколов 802.11r/k/v.

Именно бесшовный WiFi 6 это то, что все хотят видеть в своей сетевой инфраструктуре, когда рядом с роутером MikroTik появляется дополнительная точка доступа WiFi 6. В CAPsMAN можно подключить новые устройства MikroTik AX, а также прошлое поколение MikroTik AC.


Как работает бесшовный WiFi от MikroTik

 

Настройка CAPsMAN для MikroTik AX, бесшовный WiFi 6

Настройка контроллера CAPsMAN в новой версии прошивки в RouterOS v.13 будет производиться на центральном роутере MikroTik hAP ax2, прошивка которого обновлена до RouterOS v. 7.13.2. Роутер MikroTik hAP ax2 находится в базовой конфигурации, а CAPsMAN конфигурация будет выгружена в текстовый вид в конце текущего раздела.

Настройка находится в System→Packages

Настройка CAPsMAN для MikroTik AX, обновление прошивки

Настройка частотных каналов MikroTik AX

  • Band – версия WiFi 6 стандарта(A, N, AX и тд);
  • Channel Width – ширина канала;
  • Frequency – список частотных каналов. В примере перечислены непересекающиеся каналы 1(2412), 6(2437) и 11(2462), только эти значение будет выбраны точками доступа WiFi 6. Такой подход обеспечит максимальную производительность на частоте 2G. Для 5G рекомендуется оставить параметр Frequency пустым.

Настройка находится в WiFi→Channel

Настройка CAPsMAN для MikroTik AX, частотные каналы 2G

Нужно настроить CAPsMAN для MikroTik AX и AC?

Настройка бесшовного WiFi 6 роуминга, подключение AX/AC/N точек доступа, настройка гостевой сети.

    Настройка CAPsMAN для MikroTik AX, частотные каналы 5G

    Настройка пароля MikroTik AX

    В отличие от 128-битного шифрования WPA2, в WPA3 используется 192-битное шифрование. Однако для плавной работы бесшовного WiFi 6 будет использоваться только WPA2.

    Настройка находится в WiFi→Security

    Настройка CAPsMAN для MikroTik AX, добавить пароль на WiFi
    Настройка CAPsMAN для MikroTik AX, включить бесшовный WiFi роуминг
    Параметры ft=yes ft-over-ds=yes активирует бесшовный WiFi 6 в MikroTik.

    Настройка Datapath для MikroTik AX

    Весь трафик будет заворачивать в локальный Bridge.

    Настройка находится в WiFi→Datapath

    Настройка CAPsMAN для MikroTik AX, Datapath

    Настройка MikroTik AX Configuration

    Настройка находится в WiFi→Configuration

    Настройка CAPsMAN для MikroTik AX, добавление конфигурации 2G

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию канала 2G

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию пароля 2G

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию datapath 2G

    Настройка CAPsMAN для MikroTik AX, добавление конфигурации 5G

    Для конфигурации 5G выбрана страна Country=Latvia для лучшей совместимости устройств, которые работают на 5Ггц.

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию канала 5G

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию пароля 5G

    Настройка CAPsMAN для MikroTik AX, добавление в конфигурацию datapath 5G

    Настройка MikroTik AX Provisioning

    Настройка находится в WiFi→Provisioning

    Настройка CAPsMAN для MikroTik AX, provisioning для 2G

    Настройка CAPsMAN для MikroTik AX, provisioning для 5G

    Включить CAPsMAN в MikroTik AX

    Настройка находится в WiFi→Remote CAP→CAPsMAN

    Настройка CAPsMAN для MikroTik AX, включить контроллер

    Update Policy = require same version прошивки точек доступа MikroTik AX должны быть такой же версии, что и на контроллере CAPsMAN.

    Указать путь к CAPsMAN в MikroTik AX

    Так как контроллер CAPsMAN располагается на том же устройстве, что и WiFi 6 модули, то в качестве CAPsMAN Addresses следует указать 127.0.0.1

    Настройка находится в WiFi→CAP

    Настройка CAPsMAN для MikroTik AX, подключиться к контроллеру

    Включить CAPsMAN для wifi1 и wifi2

    Настройка находится в WiFi→WiFi→wifi1\wifi2

    Настройка WiFiWave2, активировать capsman manager для 2G

    Настройка WiFiWave2, активировать capsman manager для 5G

    Полная выгрузка конфигурации CAPsMAN с MikroTik AX

    # 2024-01-21 12:42:59 by RouterOS 7.13.2
    # software id = P4A7-BFN9
    #
    # model = C52iG-5HaxD2HaxD
    # serial number = HE508HJ2TMX
    /interface bridge
    add admin-mac=CA:D7:EC:B6:EC:B2 auto-mac=no name=Bridge-LAN port-cost-mode=\
    short
    /interface wifi channel
    add band=2ghz-ax disabled=no frequency=2412,2437,2462 name=2G
    add band=5ghz-ax disabled=no name=5G
    /interface wifi datapath
    add bridge=Bridge-LAN disabled=no name=Datapath
    /interface wifi security
    add authentication-types=wpa2-psk disabled=no ft=yes ft-over-ds=yes group-key-update=20m \
    name=Security passphrase=10203040
    /interface wifi configuration
    add channel=2G datapath=Datapath disabled=no mode=ap name=2G security=\
    Security ssid=nastrojka-mikrotik.ukr
    add channel=5G country=Latvia datapath=Datapath disabled=no mode=ap name=5G \
    security=Security ssid=nastrojka-mikrotik.ukr
    /interface bridge port
    add bridge=Bridge-LAN interface=ether1 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether2 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether3 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether4 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether5 internal-path-cost=10 path-cost=10
    /interface wifi cap
    set caps-man-addresses=127.0.0.1 enabled=yes slaves-datapath=Datapath
    /interface wifi capsman
    set enabled=yes interfaces="" package-path="" require-peer-certificate=no \
    upgrade-policy=require-same-version
    /interface wifi provisioning
    add action=create-dynamic-enabled disabled=no master-configuration=2G \
    name-format=2G-%I supported-bands=2ghz-ax
    add action=create-dynamic-enabled disabled=no master-configuration=5G \
    name-format=5G-%I supported-bands=5ghz-ax
    /ip dhcp-client
    add interface=Bridge-LAN
    /system clock
    set time-zone-name=Europe/Kiev
    /system identity
    set name=MikroTik-CAPsMAN
    /system note
    set show-at-login=no
    

    Подключение MikroTik cAP ax к CAPsMAN, создание бесшовного WiFi 6

    В качестве точки доступа будут использоваться MikroTik cAP ax. Общая задача звучит так:

    • Точка доступа должна загружать настройки WiFi 6 с контроллера CAPsMAN;
    • Все Ethernet порты должны типа LAN.

    Сброс настроек на точке доступа MikroTik AX

    Настройка находится в System→Reset Configuration

    Настройка MikroTik Cap AC, сброс до заводских настроек

    Обновление прошивки на точке доступа MikroTik AX

    Настройка находится в System→Packages→Check For Updates

    Настройка CAPsMAN для MikroTik AX, обновление прошивки

    Создание Bridge на точке доступа MikroTik AX

    Параметр Admin. MAC Address следует скопировать с параметра MAC Address и если точка доступа в сети не одна, необходимо контролировать его уникальность.

    Настройка находится в Bridge→Bridge

    Настройка WiFiWave2, создание Bridge на точке доступа

    Добавление портов в Bridge для точки доступа MikroTik AX

    В Bridge нужно добавить все Ethernet порты.

    Настройка находится в Bridge→Ports

    Настройка WiFiWave2, добавление портов в Bridge

    Настройка идентификатора для точки доступа MikroTik AX

    Для того, чтобы в списке устройств можно было отличить одно устройство от другого, рекомендуется использовать идентификаторы. Точки доступа можно наделять общим идентификатором по принадлежности к помещению или типу устройств.

    Настройка находится в System→Identity

    Настройка WiFiWave2, добавление идентификатора для точки доступа

    Настройка DHCP client на точке доступа MikroTik AX

    Настройка находится в IP→DCHP client

    Настройка WiFiWave2, добавление DHCP client на точке доступа

    Создать Datapath на точке доступа MikroTik AX

    Настройка находится в WiFi→Datapath

    Настройка CAPsMAN для MikroTik AX, добавление datapath на точке доступа

    Подключиться к CAPsMAN

    Настройка находится в WiFi→CAP

    Настройка CAPsMAN для MikroTik AX, включить поиск контроллера

    Использовать CAPsMAN Manager

    Настройка находится в WiFi→wifi1\wifi2→Configuration

    Настройка WiFiWave2, активировать capsman manager для 5G

    Настройка WiFiWave2, активировать capsman manager для 2G

    Использовать Local Forwarding

    Для использовании опции local forwarding на точке доступа нужно в настройках каждого радиомодуля(wifi1 и wifi2) выбрать локальный Datapath.

    Настройка находится в WiFi→wifi1\wifi2→Datapath

    Настройка CAPsMAN для MikroTik AX, выбрать datapath на точке доступа для 2G

    Настройка CAPsMAN для MikroTik AX, выбрать datapath на точке доступа для 5G

    Обзор списка подключенных точек доступа MikroTik AX

    Если по какой-то причине точка доступа отображается в этом списке, но ещё не работает в CAPsMAN, можно воспользоваться командой Provisioning, которая применит на точке доступа MikroTik AX текущую CAPsMAN конфигурацию.

    Настройка находится в WiFi→Radio→Provision

    Настройка CAPsMAN для MikroTik AX, список подключенных устройств

    Полная выгрузка конфигурации точки доступа MikroTik AX

    # 2024-01-21 13:10:11 by RouterOS 7.13.2
    # software id = D78K-RS7N
    #
    # model = cAPGi-5HaxD2HaxD
    # serial number = HEG08PW6WBW
    /interface bridge
    add admin-mac=16:0A:05:A2:6A:A5 auto-mac=no name=Bridge-LAN
    /interface wifi datapath
    add bridge=Bridge-LAN disabled=no name=Datapath
    /interface wifi
    # managed by CAPsMAN
    # mode: AP, SSID: nastrojka-mikrotik.ukr, channel: 5500/ax/Ceee
    set [ find default-name=wifi1 ] configuration.manager=capsman .mode=ap \
    datapath=Datapath disabled=no
    # managed by CAPsMAN
    # mode: AP, SSID: nastrojka-mikrotik.ukr, channel: 2412/ax/Ce
    set [ find default-name=wifi2 ] configuration.manager=capsman .mode=ap \
    datapath=Datapath disabled=no
    /interface bridge port
    add bridge=Bridge-LAN interface=ether1
    add bridge=Bridge-LAN interface=ether2
    /interface wifi cap
    set discovery-interfaces=Bridge-LAN enabled=yes slaves-datapath=Datapath
    /ip dhcp-client
    add interface=Bridge-LAN
    /system clock
    set time-zone-name=Europe/Kiev
    /system identity
    set name=MikroTik-cAP-ax
    /system note
    set show-at-login=no

    Совместимость между MikroTik AX и AC, обзор пакетов RouterOS v.7.13

    С выходном AX устройств стало понятным, что MikroTik не позаботился о совместимости со старой линейкой N\AC устройств, которые занимали лидирующую позицию при выборе бесшовного WiFi. Самым часто заменяющим устройством в сети обычно выступает роутер и в случае с MikroTik его замена сопровождается огромным списком дополнительных задач, основная из которых – что сделать со старой сетью N\AC устройств, если новый роутер MikroTik c новым AX WiFi 6 и в нём нет поддержки N\AC устройств.

    В прошивке RouterOS v.7.13 и выше появляется прямая и обратная совместимость, были добавлены\удалены\обновлены пакеты:

    • Пакет wifiwave2УДАЛЕН. Предназначался для устройств с поддержкой AX стандарта, актуален только до RouterOS v.7.12.1.
    • Пакет wifi-qcom-ac;
    • Пакет wifi-qcom это новое представление пакета wifiwave2 в RouterOS версии от v.7.13;

    Для устройств с совместимыми радиомодулями также требуется либо пакет драйверов wifi-qcom-ac (для наборов микросхем 802.11ac), либо пакет драйверов wifi-qcom для наборов микросхем 802.11ax и более новых.

    • Пакет wireless пакет для настройки MikroTik N\AC.

    Некоторые точки доступа MikroTik Wi-Fi 5, интерфейсы которых управляются через Wireless меню, могут вместо этого установить дополнительный пакет wifi-qcom-ac, чтобы сделать свои интерфейсы совместимыми с меню Wi-Fi. Для этого необходимо удалить пакет wireless, затем установить wifi-qcom-ac.

    И в каких-то комбинациях это должно экономить внутреннюю память, а также это драйвера для соответствующих стандартов, wifi-qcom это AX и wifi-qcom-ac очевидно AC.

    Несовместимы

    RB4011iGS+5HacQ2HnD-IN (без поддержки интерфейса 2,4 ГГц), wAP ac (RBwAPG-5HacT2HnD) и все другие устройства с процессором MIPSBE.

    Первым шагом для настройки CAPsMAN на MikroTik это обновление прошивки до версии RouterOS v.7.12.1. На этапе обновления до версии 7.12.1 будет происходить подготовка для конвертации WiFi пакетов и дальше можно обновляться до версии RouterOS v.7.13 и выше. Подобное “двойное” обновление нужно совершить на всех устройствах, не зависимо от стандарта WiFi. После обновления MikroTik стандарта AX или AC меню в Winbox уже содержит два раздела и три пункта:

    • WiFi – раздел c модулями MikroTik AX, тут также можно настраивать CAPsMAN для MikroTik AX;
    • Wireless→CAPsMAN – обычный раздел CAPsMAN, без каких-либо обновлений;
    • Wireless→Wireless – раздел c модулями MikroTik N\AC.

    Для того, чтобы максимально изучить этот переход, будут рассмотрены две схемы:

    1. Контроллер CAPsMAN(процессор ARM) с поддержкой N\AC устройств, на который нужно добавить MikroTik AX(процессор ARM64) ;
    2. Настроенный CAPsMAN для MikroTik AX(процессор ARM64) устройств, в который нужно добавить MikroTik N\AC(процессор ARM).

    Подключение MikroTik AX к MikroTik AC

    Первый пример схемы по настройке CAPsMAN на RouterOS v.7.13 будет основан на поэтапном обновлении роутера MikroTik RB3011UiAS-RM, на котором уже работает CAPsMAN и в него подключены точки доступа MikroTik wAP. Т.е. в роутер MikroTik N\AC нужно добавить точку доступа MikroTik AX.

    Визуальное представление меню CAPsMAN

    Подключение MikroTik AX к MikroTik AC, визуальное представление меню CAPsMAN

    Обновление прошивки до RouterOS v.7.12.1

    Подключение MikroTik AX к MikroTik AC, обновление прошивки до RouterOS v.7.12.1

    После обновления ни каких изменений на MikroTik RB3011UiAS-RM не произошло и нужно продолжать обновлять прошивку на RouterOS v.7.13 и выше.

    Обновление прошивки до RouterOS v.7.13.2

    Подключение MikroTik AX к MikroTik AC, обновление прошивки до RouterOS v.7.13.2

    После обновления автоматически добавился пакет Wireless а в меню добавился пункт WiFi, который предназначен для подключения устройств типа MikroTik AX. А старое меню с CAPsMAN теперь располагается оп новому пути, Wireless→CAPsMAN.

    Визуальное представление нового меню CAPsMAN

    Подключение MikroTik AX к MikroTik AC, перенос меню CAPsMAN

    Как видно, прошлая настройка CAPsMAN для MikroTik N\AC успешно перенеслась и можно переходить к настройке CAPsMAN для MikroTik AX. Настройка в деталях не будет рассмотрена, т.к. она ни чем не отличается от настройки CAPsMAN на MikroTik AX. Стоит отменить, что в этой схеме бесшовный WiFi работать не будет, т.к. 802.11r/k/v поддерживаются только пакетом wifi-qcom, а как MikroTik wAP раз попадает в список не поддерживаемых устройств.

    Выгрузка настроек CAPsMAN для AX устройств

    /interface wifi channel
    add band=2ghz-ax disabled=no frequency=2412,2437,2462 name=2G
    add band=5ghz-ax disabled=no name=5G
    /interface wifi datapath
    add bridge=Bridge-LAN disabled=no name=Datapath
    /interface wifi security
    add authentication-types=wpa2-psk,wpa3-psk disabled=no group-key-update=1h \
    name=Security passphrase=10203040
    /interface wifi configuration
    add channel=2G datapath=Datapath disabled=no mode=ap name=2G security=\
    Security ssid=Home
    add channel=5G country=Latvia datapath=Datapath disabled=no mode=ap name=5G \
    security=Security ssid=Home
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    /interface wifi capsman
    set enabled=yes package-path="" require-peer-certificate=no upgrade-policy=\
    require-same-version
    /interface wifi provisioning
    add action=create-dynamic-enabled disabled=no master-configuration=2G \
    supported-bands=2ghz-ax
    add action=create-dynamic-enabled disabled=no master-configuration=5G \
    supported-bands=5ghz-ax

    Осталось только подключить MikroTik AX и процедуру по настройке совместимости между MikroTik N\AC и MikroTik AX можно считать решённой.

    Подключение MikroTik AC к MikroTik AX, единый и бесшовный WiFi 6

    Раздел находится в разработке, до завершения осталось:


    Улучшенный гостевой Wi-Fi с помощью CAPsMAN в сети MikroTik AX

    С обновлением линейки WiFi 6 оборудования на MikroTik AX потребность в гостевом WiFi осталось актуальной, однако настройка новой версии гостевого WiFi в RouterOS v.7 кардинально изменилась. Основным требованием к работе гостевого WiFi 6 на основе CAPsMAN это использование VLAN.

    Гостевой WiFi – отдельная беспроводная сеть, которая имеет выход только в интернет. Применяется в частном и корпоративном сегменте для увеличения безопасности локальной сети путем отделения в отдельную, изолированную сеть.

    Преимуществом использовании VLAN для гостевого WiFi 6 можно назвать снижение нагрузки с CAPsMAN. И с точки зрения архитектуры построения гостевого WiFi на VLAN, этот метод весьма распространённый и используется в оборудовании UniFi и Tplink Omada.

    Недостатком настройки VLAN в CAPsMAN это наличие управляемых коммутаторов(L2-L3) между роутером MikroTik AX и точкой доступа WiFi 6. Это условие конечно же распространяется только на ту схему сети, где точка доступа WiFi 6 не подключается напрямую к роутеру MikroTik AX.

    В качестве примера будет рассмотрена упрощённая WiFi 6 сеть на базе роутера MikroTik AX, в которому точка доступа WiFi 6 подключается непосредственно в порт Ethernet.

    Добавление гостевого VLAN

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, добавить VLAN

    Включить VLAN в Bridge

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, включить VLAN в Bridge

    Определить тегированные порты

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, определить тегированные порты

    Назначить IP для шлюза гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, назначить IP

    Настроить DHCP сервер для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, настроить DHCP сервер

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, указать интерфейс для DHCP

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, указать диапазон IP для DHCP

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, указать DNS в DHCP

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, указать время аренды IP

    Включить DNS сервер для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, включить DNS сервер

    Правила Firewall для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, правила Firewall

    Добавит NAT для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, включить NAT

    Добавить Datapath для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, добавить datapath

    client-isolation=yes клиенты гостевого WiFi 6 буду изолированы друг от друга.

    Добавить пароль для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, назначить пароль

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, включить правила бесшовного роуминга

    Настроить конфигурацию для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, добавить название SSID

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, добавить security

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, добавить datapath в configuration

    Обновить правила Provisioning для гостевого WiFi

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, обновить provisioning 2G

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, обновить provisioning 5G

    Со стороны точки доступа WiFi 6 ни каких дополнительных настроек VLAN производить не нужно, гостевая сеть подхватится с CAPsMAN автоматически.

    Гостевой Wi-Fi CAPsMAN в сети MikroTik AX, подключение точки доступа

    Полная выгрузка CAPsMAN включая гостевую сеть WiFi 6

    # 2024-01-28 17:09:11 by RouterOS 7.13.3
    # software id = QC2A-0MC2
    #
    # model = C52iG-5HaxD2HaxD
    # serial number = HE508JJ4XJS
    /interface bridge
    add admin-mac=CA:D7:EC:B6:EC:B2 auto-mac=no name=Bridge-LAN port-cost-mode=\
    short vlan-filtering=yes
    /interface vlan
    add interface=Bridge-LAN name=Vlan-100 vlan-id=100
    /interface wifi channel
    add band=2ghz-ax disabled=no frequency=2412,2437,2462 name=2G
    add band=5ghz-ax disabled=no name=5G
    /interface wifi datapath
    add bridge=Bridge-LAN disabled=no name=Datapath
    add bridge=Bridge-LAN client-isolation=yes disabled=no name=Datapath-Guest \
    vlan-id=100
    /interface wifi security
    add authentication-types=wpa2-psk disabled=no ft=yes ft-over-ds=yes \
    group-key-update=20m name=Security passphrase=10203040
    add authentication-types=wpa2-psk disabled=no ft=yes ft-over-ds=yes \
    group-key-update=20m name=Security-Guest passphrase=10203040
    /interface wifi configuration
    add channel=2G datapath=Datapath disabled=no mode=ap name=2G security=\
    Security ssid=nastrojka-mikrotik.ukr
    add channel=5G country=Latvia datapath=Datapath disabled=no mode=ap name=5G \
    security=Security ssid=nastrojka-mikrotik.ukr
    add datapath=Datapath-Guest disabled=no name=Guest security=Security-Guest \
    ssid=nastrojka-mikrotik.ukr-Guest
    /ip pool
    add name=Ip-Pool-Guest ranges=192.168.254.2-192.168.254.254
    /ip dhcp-server
    add address-pool=Ip-Pool-Guest interface=Vlan-100 name=DHCP-Guest
    /interface bridge port
    add bridge=Bridge-LAN interface=ether1 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether2 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether3 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether4 internal-path-cost=10 path-cost=10
    add bridge=Bridge-LAN interface=ether5 internal-path-cost=10 path-cost=10
    /interface bridge vlan
    add bridge=Bridge-LAN tagged=ether1,ether2,ether3,ether4,ether5,Bridge-LAN \
    vlan-ids=100
    /interface wifi cap
    set caps-man-addresses=127.0.0.1 enabled=yes slaves-datapath=Datapath
    /interface wifi capsman
    set enabled=yes interfaces="" package-path="" require-peer-certificate=no \
    upgrade-policy=require-same-version
    /interface wifi provisioning
    add action=create-dynamic-enabled disabled=no master-configuration=2G \
    name-format=2G-%I slave-configurations=Guest supported-bands=2ghz-ax
    add action=create-dynamic-enabled disabled=no master-configuration=5G \
    name-format=5G-%I slave-configurations=Guest supported-bands=5ghz-ax
    /ip address
    add address=192.168.254.1/24 interface=Vlan-100 network=192.168.254.0
    /ip dhcp-client
    add interface=Bridge-LAN
    /ip dhcp-server network
    add address=192.168.254.0/24 dns-server=192.168.254.1 gateway=192.168.254.1
    /ip dns
    set allow-remote-requests=yes
    /ip firewall filter
    add action=drop chain=forward dst-address=175.10.0.0/24 src-address=\
    192.168.254.0/24
    add action=accept chain=forward dst-address=!175.10.0.0/24 src-address=\
    192.168.254.0/24
    add action=accept chain=input dst-port=53 in-interface=Vlan-100 protocol=udp
    add action=drop chain=forward in-interface=Vlan-100
    add action=drop chain=input in-interface=Vlan-100
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Bridge-LAN src-address=\
    192.168.254.0/24
    /system clock
    set time-zone-name=Europe/Kiev
    /system identity
    set name=MikroTik-CAPsMAN
    /system note
    set show-at-login=no

    Есть вопросы или предложения по настройке CAPsMAN для MikroTik AX? Активно предлагай свой вариант настройки! Оставить комментарий