Одной из ярких новинок 2019г. был выпуск модели MikroTik Audience, которая позиционируется как Mesh система с быстрой установкой и масштабированием. Немножко WiKi:

Ячеистая топология (mesh-сеть) — сетевая топология компьютерной сети, построенная на принципе ячеек, в которой рабочие станции сети соединяются друг с другом и способны принимать на себя роль коммутатора для остальных участников. Данная организация сети является достаточно сложной в настройке, однако при такой топологии реализуется высокая отказоустойчивость. Как правило, узлы соединяются по принципу «каждый с каждым». Таким образом, большое количество связей обеспечивает широкий выбор маршрута трафика внутри сети — следовательно, обрыв одного соединения не нарушит функционирования сети в целом.

Настройка Mesh сети на MikroTik Audience

Принцип работы данной Mesh системы от MikroTik сводится к наличию третьего модуля WiFi, который работает на отдельной частоте в режиме моста. Это позволяет подключиться другому множеству устройств, тем самым объединяет их в единую сеть. Мощность передатчика 1600 мВт(усиление антенны 4.5 dbi) и это внушительный показатель, который на 100% уровня сигнала может пропустить до 1733 мб\с.

Как настроить Mesh систему на MikroTik Audience

Сетевая инфраструктура содержит стандратный набор устройств: маршрутизатор(роутеру), коммутаторы(свичти) и точки доступа WiFi. Управлением WiFi занимается контроллер “бесшовного роуминга” CAPsMAN. Точки доступа будут подключаться между собой через модуль wlan3, а wlan1 и wlan2 будут переданы под управление CAPsMAN, расположенного на центральном маршрутизаторе(роутере) MikroTik RB4011iGS+5HacQ2HnD-IN.

Для настройки Mesh системы на MikroTik Audience будут упущены следующие настройки:

В исходной позиции должна оказаться точка доступа MikroTik Audience, которая полноценно работает в качестве точки доступа WiFi через локальный порт Ethernet. А Mesh сеть должна заменить Ethernet подключение на беспроводной мост(один мост на каждую соседнюю точку доступа). Данный пример будет отображать взаимодействие 3-ёх MikroTik Audience.

В интерфейсе wlan3 нужно задать одинаковое значение частоты

Настройка Mesh сети на MikroTik Audience, одна часта для всех мостов

В разделе WDS указать на создание динамических мостов и определением их в локальный Bridge

Настройка Mesh сети на MikroTik Audience, указать WDS mode

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Если требуется явная привязка Mesh устройства по MAC адресу необходимо выбрать статический режим, с последующим добавлением WDS моста.

Установка единого пароля WiFi для wlan3

Настройка Mesh сети на MikroTik Audience, единый пароль WiFi для всех точек доступа

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk comment=defconf disable-pmkid=yes \
eap-methods="" mode=dynamic-keys name=wpsSync supplicant-identity=\
MikroTik wpa2-pre-shared-key=12345678
/interface wireless
set [ find default-name=wlan3 ] antenna-gain=0 band=5ghz-a/n/ac \
channel-width=20/40/80mhz-Ceee country="united states" disabled=no \
frequency=5765 mode=ap-bridge security-profile=wpsSync ssid=\
MikroTik-Config.ukr wds-default-bridge=bridge wds-mode=dynamic-mesh

Со стороны второй точки доступа MikroTik Audience нужно выполнить аналогичные действия. После успешной настройки динамические мосты Mesh будут созданы.

На MikroTik Audience-1

Настройка Mesh сети на MikroTik Audience, диначеские мосты Mesh на первой точке доступа

На MikroTik Audience-2

Настройка Mesh сети на MikroTik Audience, диначеские мосты Mesh на второй точке доступа

А локальный Bridge обретет вид

Настройка Mesh сети на MikroTik Audience, диначеские мосты Mesh подключены в Bridge

Есть вопросы или предложения по настройке Mesh в MikroTik Audience? Активно предлагай свой вариант настройки! Оставить комментарий