Краткое описание: инструкция по настройке FTP сервера на роутере MikroTik. Удаленное подключение к сетевой папке FTP.

FTP сервер — это сервер, работающий по протоколу File Transfer Protocol и предназначенный для обмена файлами через Интернет или локальную компьютерную сеть.

Настройка FTP MikroTik

 

Настройка FTP сервера в MikroTik

Как правило размеров внутренней памяти роутера MiktoTik будет недостаточно, поэтому предварительно следует установить Usb накопитель типа: HDD, SSD или flash drive.

Активация FTP сервера

Настройка находится IP→Services

Настройка FTP сервера в MikroTik, активация

/ip service
set ftp port=1899

Настройка Firewall для FTP подключений

Настройка находится IP→Firewall

Настройка FTP сервера в MikroTik, правила firewall

/ip firewall filter
add action=accept chain=input dst-port=1899 in-interface-list=WAN protocol=tcp

Следующий параметр определяет где будет запущен FTP сервер

  • disabled – в локальной сети(на каком-то сервере);
  • enabled – на самом роутере MikroTik.

Настройка FTP сервера в MikroTik, расположение

/ip firewall service-port
set ftp disabled=no ports=1899

Создание группы доступа, права FTP

Настройка находится System→Users→Groups

Настройка FTP MikroTik, добавить группу доступа

/user group
add name=FTP policy="ftp,web,!local,!telnet,!ssh,!reboot,read,write,!policy,\
!test,!winbox,!password,!sniff,!sensitive,!api,!romon,!dude,!tikapp"

Создание FTP пользователя

Настройка находится System→Users

Настройка FTP MikroTik, создание пользователя

Подключение к MikroTik FTP

Подключение будет происходить из-под ПК с ОС Windows. Для этого в адресной строке будет введён адрес FTP сервера в формате

ftp://IP_адрес_FTP_сервера:порт

Авторизация на FTP сервере

Настройка FTP MikroTik, удаленное подключение

Запись файла на FTP

Настройка FTP MikroTik, запись файла

Список файлов на FTP сервере

Настройка FTP MikroTik, проверка записи файла

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Есть вопросы или предложения по установке и настройке FTP сервера на MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий