В данной инструкции будет рассмотрена настройка Mesh системы на базе MikroTik. А также приведено сравнение с конкурентной линейкой других производителей: Tp-Link, Asus, Tenda, Zyxel, Mercusys, Linksys, D-Link и Ubiquiti.

  1. Настройка MikroTik Mesh-1
  2. Настройка MikroTik Mesh-2
  3. Тестирование Mesh системы
  4. Сравнение Mesh оборудования разных производителей
  5. Задать вопрос по настройке Mesh

Mesh сеть это топология компьютерной сети, которая построена на принципе на принципе ячеек. Каждое устройство соединяется с соседним устройством и может быть использовать в качестве коммутатора.

Чем же Mesh отличается от CAPsMAN, репитера(усилителя) или моста(WDS)

При выборе варианта настройки MikroTik порой сложно ориентироваться, каким методом настраивать оборудование. Режимов и способов настройки MikroTik несколько, все они касаются работы роутера или точки доступа и применяются на модуле WiFi. И выбор зависит от конечного цели. Если в коротко, то

Mesh в MikroTik это технология коммутации, когда устройство само выбирает по какому каналу связи ему работать, WiFi или Ethernet.

Это позволяет использовать один центральный роутер MikroTik в качестве базовой станции, а все остальные устройства будут подключаться к нему по проводу или по WiFi. Но на этом схема не ограничивается, другие WiFi точки доступа будут подключаться между собой посредством WDS, наглядно это выглядит так:

Настройка MikroTik Mesh, схема сети

Если в этой схеме убрать Mesh(WDS), то устройства имеющие одновременно два подключения(WiFi и Ethernet) между собой окажутся в петле:

interface: warning – ether4: bridge port received packet with own address as source address (mac XX.YY.ZZ etc..) probably loop

Разница между CAPsMAN и Mesh в том, что:

CAPsMAN – это контроллер хранения конфигурации. Он является источником данных как файл\папка.

Mesh – технология коммутации, позволяет выбрать оптимальный маршрут между устройствами.

Все это конечно же дополняет работу бесшовного WiFi, позволяет сделать гибкие конфигурации(используя Mesh) с центральным управлением(CAPsMAN).

Разница между режимом репитера(усилителя) и Mesh

При активной функции репитера(усилителя) на устройстве MikroTik-2, подключение Ethernet кабеля приведен к появлению петли. Это событие будет сопровождаться отключением порта. Это метод коммутации не такой универсальный как Mesh и при этом требует постоянного вмешательства при изменений типа подключения между устройствами MikroTik.

Разница между мостом(WDS) и Mesh

Режим моста(WDS) применяется на беспроводных подключениях, т.е. в качестве передатчика выступает WiFi модуль. Соответственно режим моста(WDS) обделён Ethernet подключением.

Преимущества Mesh системы от MikroTik

Главная потребность в установке Mesh системы от MikroTik это обеспечение большой зоны покрытия WiFi сигналом. Частым решением это выступает в загородных домах или квартирах, где произведен ремонт и нет возможности прокладки кабеля.

  • Простая эксплуатация. Любое устройство Mesh системы MikroTik достаточно подключиться в розетку 220В. Устройство само найдёт все соседние точки доступа WiFi и совершит к ним подключение.
  • Масштабируемость. Если возникает потребность в расширении зоны покрытия WiFi, достаточно добавить ещё одно устройство MikroTik. Оно легко интегрируется в существующую бесшовную WiFi сеть.

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Недостатки Mesh сети от MikroTik

Для того, чтобы пользоваться современными технологиями Mesh, нужно учитывать:

  • Дороговизна. Площадь покрытия WiFi будет прямо пропорциональна количеству устройств. При этом стоит учитывать, что высокое качество WiFi покрытия будет требовать установке дополнительных устройств MikroTik.
  • Урезание скорости по WiFi. При сравнении с проводным подключением, любое WiFi соединение будет проигрывать. Работает правило: чем дальше Mesh устройства расположены друг от друга, тем ниже скорость.

Настройка базовой станции MikroTik Mesh-1

Под базовой станцией будет восприниматься центральный роутер MikroTik, к которому подключена линия интернета. В качестве тестового стенда будут применяться роутеры MikroTik hap ac lite tower, которые не имеют 3-ого(отдельного) WiFi модуля для коммутации WDS. Все настройки Mesh будут применены к модулю на 5ГГц.

Сброс MikroTik используя Winbox

Настройка находится в System→Reset Configuration

Настройка MikroTik Mesh, сброс до заводских настроек

Перед настройкой Mesh WiFi на базовой станции, будут применены настройки MikroTik из инструкции:

Предварительные настройки MikroTik Mesh-1

# nov/13/2020 16:46:31 by RouterOS 6.46.8
# software id = Y4Y9-IKRK
#
# model = RB952Ui-5ac2nD
# serial number = D3D50CFDE400
/interface bridge
add admin-mac=1A:D2:D1:B2:42:7A auto-mac=no name=Bridge-LAN
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=Ip-Pool-LAN ranges=10.113.96.2-10.113.96.254
/ip dhcp-server
add address-pool=Ip-Pool-LAN disabled=no interface=Bridge-LAN lease-time=3d \
name=DHCP-LAN
/interface bridge port
add bridge=Bridge-LAN interface=ether2
add bridge=Bridge-LAN interface=ether3
add bridge=Bridge-LAN interface=ether4
add bridge=Bridge-LAN interface=ether5
add bridge=Bridge-LAN interface=wlan1
add bridge=Bridge-LAN interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add interface=ether1 list=WAN
add interface=Bridge-LAN list=LAN
/ip address
add address=10.113.96.1/24 interface=Bridge-LAN network=10.113.96.0
/ip dhcp-client
add disabled=no interface=ether1 use-peer-dns=no
/ip dhcp-server network
add address=10.113.96.0/24 dns-server=10.113.96.1 gateway=10.113.96.1 \
netmask=24
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,1.0.0.1
/ip firewall filter
add action=accept chain=forward connection-state=established,related
add action=accept chain=input connection-state=established,related
add action=accept chain=forward in-interface-list=LAN
add action=accept chain=input in-interface-list=LAN
add action=accept chain=input in-interface-list=WAN protocol=icmp
add action=drop chain=input in-interface-list=WAN
add action=drop chain=forward connection-nat-state=!dstnat in-interface-list=WAN
add action=drop chain=input connection-state=invalid
add action=drop chain=forward connection-state=invalid
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name=MikroTik-Mesh-1
/tool bandwidth-server
set enabled=no
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool mac-server ping
set enabled=no

Есть вопросы или предложения по настройке Mesh в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий

До настройки базовой станции Mesh-1

Настройка Mesh MikroTik, исходное состояние WiFi интерфейсов

Создание единого пароля WiFi на Mesh-1

Настройка находится Wireless→Security Profiles

Настройка Mesh MikroTik, создание единого пароля WiFi

Настройка WiFi модуля 2.4ГГц на Mesh-1

Настройка находится Wireless→WiFi Interfaces

Настройка MikroTik Mesh, WiFi модуль 2.4ГГц

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Настройка WiFi модуля 5ГГц на Mesh-1

Настройка находится Wireless→WiFi Interfaces

Настройка MikroTik Mesh, WiFi модуль 5ГГц

Настройка MikroTik Mesh, активация WDS

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-key-update=20m mode=\
dynamic-keys name=Security-WiFi supplicant-identity="" \
wpa2-pre-shared-key=mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no frequency=auto mode=ap-bridge \
security-profile=Security-WiFi ssid=MT-Mesh wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=\
Security-WiFi ssid=MT-Mesh wds-default-bridge=Bridge-LAN wds-mode=\
dynamic-mesh wireless-protocol=802.11

Есть вопросы или предложения по настройке Mesh в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий


Настройка второй точки доступа MikroTik Mesh-2

Данная точка доступа MikroTik Mesh-2 будет подключаться к базовой станции Mesh-1 и являться расширителем зоны покрытия WiFi. Для работы Mesh, точка доступа WiFi будет переведена в режим Bridge.

Предварительные настройки MikroTik Mesh-2

# jan/02/1970 00:04:51 by RouterOS 6.46.8
# software id = IT5K-H6ER
#
# model = RB952Ui-5ac2nD
# serial number = D3D50C2AA773
/interface bridge
add admin-mac=EA:14:AA:61:09:9B auto-mac=no name=Bridge-LAN
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=Bridge-LAN interface=all
/ip dhcp-client
add disabled=no interface=Bridge-LAN
/system identity
set name=MikroTik-Mesh-2

Есть вопросы или предложения по настройке Mesh в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий

До настройки точки доступа Mesh-2

Настройка Mesh MikroTik, исходное состояние WiFi интерфейсов

Создание единого пароля WiFi на Mesh-2

Настройка находится Wireless→Security Profiles

Настройка репитера MikroTik, создание единого пароля WiFi

Настройка WiFi модуля 2.4ГГц на Mesh-2

Настройка находится Wireless→WiFi Interfaces

Настройка MikroTik Mesh, WiFi модуль 2.4ГГц

Настройка WiFi модуля 5ГГц на Mesh-2

Настройка находится Wireless→WiFi Interfaces

Настройка MikroTik Mesh, WiFi модуль 5ГГц

Понравилась статья, отблагодари автора, посмотри рекламу. СпасибоПоддержи автора статьи, сделай клик по рекламе ↓↓↓

Настройка MikroTik Mesh, активация WDS

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-key-update=20m mode=\
dynamic-keys name=Security-WiFi supplicant-identity="" \
wpa2-pre-shared-key=mikrotikconfigukr
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
country=no_country_set disabled=no frequency=auto mode=ap-bridge \
security-profile=Security-WiFi ssid=MT-Mesh wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-XXXX disabled=no mode=ap-bridge security-profile=\
Security-WiFi ssid=MT-Mesh wds-default-bridge=Bridge-LAN wds-mode=\
dynamic-mesh wireless-protocol=802.11

Есть вопросы или предложения по настройке Mesh в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий

После применения данных настроек для Mesh сети, на каждом из устройств появится WDS интерфейс. Данный интерфейсы будут добавляться между всеми видимыми WiFi устройствами на 5ГГц.

Тестирование Mesh сети на MikroTik

Все проводимые тесты будут совершаться со стороны роутера MikroTik Mesh-2, а из подключенных общих интерфейсов только WDS.

Настройка MikroTik Mesh, тестирование работы

Последовательно такая:

  1. Запуск команды CMD типа “ping google.com -t“;
  2. Подключение Ehernet кабеля между роутерами Mesh-1 и Mesh-2;
  3. Проверка состояния ICMP запросов, мониторинг логов на наличие петли;
  4. Запуск Speedtest.net, проверка активного интерфейса(через который будет проходить трафик);
  5. Отключение Ethernet;
  6. Проверка состояния ICMP запросов.

Тестирование Mesh в момент подключение Ethernet

Настройка MikroTik Mesh, PING при подключении Ethernet

Статус интерфейсов при переключении на Ethernet

Настройка MikroTik Mesh, состояние интерфейсов

Когда интерфейс ether1 стал активным, весь трафик начал маршрутизироваться через него. Это видно по значениям Tx и Rx. Нагрузка подавалась через сайта SPEEDTEST.NET

Мониторинг логов работы Mesh при активном пользовании

Настройка MikroTik Mesh, состояние логов, наблюдение за петлёй

Отключение Ethernet, переход на WDS

Настройка MikroTik Mesh, PING при отключении Ethernet

Сравнение MikroTik Mesh vs Tp-Link, Asus, Tenda, Zyxel, Mercusys, Linksys, D-Link

Рынок продукции Mesh систем настолько широкий, что можно запутаться в выборе производителя. Невооруженным взглядом можно определить, что комплекты отличаются количеством устройств и ценой. Как правило:

  • комплекты с низкой ценой и максимальным количеством единиц Mesh устройств обладают заниженными скоростными характеристиками. До 100Мб;
  • дорогие комплекты это ТОП по аппаратной начинке, которые выдают большую скорость. Свыше 200Мб.

Именно эти два свойства Mesh системы, стоимость и выходная скорость, определяют выбор при покупке. Учитывая разную природу этих свойств, сложно составить однозначный рейтинг Mesh систем. Однако описание основных характеристик прекрасно группируется в таблицу.

Таблица сравнения Mesh систем разных производителей

Модель Цена за ед. 3-ий модуль Наличие 5ГГц Наличие 1Гб
TP-LINK Deco M4 61$ - + +
TP-LINK Deco M5 84$ + + +
Tenda Nova MW5s 38$ - + +
Tenda Nova MW6 58$ - + +
Asus MAP-AC1300 76$ + + +
Asus Lyra MAP-AC2200 118$ + + +
Asus ZenWiFi AX 220$ + + +
Asus ZenWiFi XD4 135$ + + +
ZYXEL Multy X 187$ + + +
ZYXEL Multy U 128$ + + +
Mercusys Halo S12 33$ - + -
Linksys Velop 95$ - + +
D-Link COVR-C1202 45$ - + +
Ubiquiti AFI-INS 144$ - + +
Ubiquiti AFI-INS 144$ - + +
MikroTik Audience 158$ + + +
MikroTik hAP ac2 61$ - + +

Есть вопросы или предложения по настройке Mesh в MikroTik? Активно предлагай свой вариант настройки! Оставить комментарий